X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Adobe Flash Player keeps crashing and I've tried every step that was suggested

Posted

Unable to load Farmville (Zygna game - Facebook). I just installed the latest version of Firefox and Flash (11.5) and I had previously fully uninstalled both of them. I checked that the Firefox settings were correct in Tools/Options. Disabled Plug-ins and Extensions, Hardware Acceleration, POP-up blocker, Restored defaults, started in Safe Mode and anything else that was suggested. I would be grateful for any other suggestion.

Chosen solution

Additional System Details

Crash ID

http://crash-stats.mozilla.com/report/index/bp-c3c8ef98-6e8a-4058-94fc-a4a092121112

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Application Basics
Name
Firefox
Version
16.0.2
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Java Console
6.0.33
false
{CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA}
Java Console
6.0.35
false
{CAFEEFAC-0016-0000-0035-ABCDEFFEDCBA}
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Important Modified Preferences
Name
Value
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
768000
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20121024073032
browser.startup.homepage_override.mstone
16.0.2
dom.disable_open_during_load
false
extensions.lastAppVersion
16.0.2
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
26793
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
ATI MOBILITY RADEON X700
Vendor ID
0x1002
Device ID
0x5653
Adapter RAM
Unknown
Adapter Drivers
ati2dvag
Driver Version
8.163.0.0
Driver Date
8-9-2005
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
GPU Accelerated Windows
0. Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
JavaScript
Incremental GC
1
Accessibility
Activated
0
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.2
4.9.2
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Have you tried to disable protected mode in Flash? Adobe Flash plugin has crashed - Prevent it from happening again

Question owner

Hello Tylerdowner, Thank you very much for your advice. I'm Windows XP and, my thread leads me to System 32 for Macromed/ Flash but I don't have the mms.cfg file. From what I understood I can create it in Notepad and put it there but then I'm a bit confused on where to type the "Protect" command?

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Helpful Reply

o disable Protected Mode, add the following line to your mms.cfg file located in:


Windows 32bit: C:\windows\system32\macromed\flash

Windows 64bit: C:\windows\syswow64\macromed\flash


ProtectedMode=0


If the mms.cfg file does not exist, create one using any standard text editor (e.g.. notepad)


Depending on your operating system, you might need to first save the mms.cfg file to a writable location (such as your documents or desktop folder) and then copy the file into the destination folder using Windows Explorer.


To re-enable Protected Mode, simply remove the line from the mms.cfg file.

Question owner

Thanks again very much. This is what I'm not sure I understand: -I can create a notepad file called mms.cfg? -Do I type ProtectedMode=0 inside the notepad file?

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Chosen Solution

Yes :)

Question owner

Hello again, Tried it but regrettably although Flash works very well with any other site, it still crashes with the game in FB. In any case, thank you for all your help. Guess Farmville just doesn't work with the new Flash version :-)

JodyJ 0 solutions 1 answers

I have this same issue and nothing works to fix it! I can not even go back to 10.3 version. I have trouble viewing videos and such too and I have tried all the tricks they say to try to fix it. I need help as it is irritating as hell to have this problem. Spent way to much time trying to get it to work.

steamlocodog 0 solutions 1 answers

I too am having Mozilla flash player crashes, and browser freezing. I have tried the uninstall and downgrade to 10.3 with not improvement. I downloaded the full Adobe Flash Player 11.6 as suggested, also with no improvement. I reset Firefox, no change. Safe mode doesn't seem to improve things. Chrome and IE do not exhibit these crashes. I am running on Windows Vista Ultimate. I would appreciate any advice to solve this problem. Thanks, Jeff