X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox won't open pdf files; uninstalled and reinstalled Firefoxes, updated all extensions,etc. still getting error messages.

Posted

When I attempt to load a .pdf file, a window pops up reading "There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (4:4)" I have tried rebooting the computer, uninstalling and reinstalling Firefox, making sure all plug-ins are updated (they are), disabling every other plug in to see if it was interfering (they weren't -- still got same message), and reinstalling adobe reader (and flash, just for good measure).

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

Application Basics
Name
Firefox
Version
16.0.2
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
LibX
2.0.15632.0
false
{d75de36c-af0d-4dc2-b63a-0d482d4b9815}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20121024073032
browser.startup.homepage_override.mstone
16.0.2
extensions.lastAppVersion
16.0.2
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1351908674
places.history.expiration.transient_current_max_pages
52314
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
Intel(R) Q45/Q43 Express Chipset
Vendor ID
0x8086
Device ID
0x2e12
Adapter RAM
Unknown
Adapter Drivers
igdumd64 igd10umd64 igdumdx32 igd10umd32
Driver Version
8.15.10.2302
Driver Date
2-11-2011
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (Intel(R) Q45/Q43 Express Chipset) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d
JavaScript
Incremental GC
1
Accessibility
Activated
1
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.2
4.9.2
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Did you try to disable hardware acceleration in Firefox?

Did you try a new profile without modifications?

pwhellum 0 solutions 1 answers

Apologies if this has been effectively replied to>

I had a problem with PDF files - when clicked they were being automatically saved and not opened within firefox. I went to Tools | Options | Applications and found that under the entry for PDFs the action was to 'save them'.

From the drop-down select box (under Action) I simply chose 'open with Adobe Acrobat' - and that solved the problem.

Peter