Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

auto complete address

  • 2 replies
  • 1 has this problem
  • 1118 views
  • Last reply by cor-el

more options

I followed these instructions for autofill in the address bar:

"Filling in automatically while typing a web address

If you don't want to select a result in the autocomplete list while you are typing a web address, you can set Firefox to fill in it automatically:

  1. In the Location bar, type about:config and press EnterReturn.
         * The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page. 
  2. In the FilterSearch field, type browser.urlbar.autofill.
  3. Double-click the browser.urlbar.autofill preference to set its value to true. 

Type the first few letters of a web address, it will suggest one web address that matches. Type additional letters until it shows the web address you want and press EnterReturn."

It will not autocomplete the web pages I have visited before. What am I missing?

Running Mozilla 3.6.3 in Windows 7.

All Replies (2)

more options

hello jczarske, see Chosen solution by madperson : https://support.mozilla.org/en-US/questions/937709

thank you

more options

Note that you are using a very old Firefox 3.6.3 version according to your system details, so you will have to update to the latest Firefox 16.0.2 version to get such features working properly.

There are other things that need your attention.

You should also update your plugins.

  • Shockwave Flash 10.0 r45