X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

autofill enabled, still doesn't complete, also checked the suggest history/bookmarks (websites under bookmarks don't show)

Posted

About:config --> browser.urlbar.* all set to default

browser.urlbar.autoFill browser.urlbar.autoFill.typed both set to true.

Firefox --> Options --> Privacy

History is set to not remember Location bar is set to suggest history & bookmarks

Example: I've got www.gogoanime.com and I type in the address bar www. or gogo no autofill is started, only a dropdown window for autocomplete.

Chosen solution

hello firefoxuser1993, per default firefox does only auto-complete entries in the url bar that you have once typed in manually & since you have switched off history, this information is not available. you could either change your privacy settings to allow your browsing history to be remembered or you could change browser.urlbar.autoFill.typed to false, so that autocomplete works at least for bookmarked entries.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.0.61118.0
  • wpidetector

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Toepassingsbasics
Naam
Firefox
Versie
15.0.1
Useragent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Profielmap
Map tonen
Ingeschakelde plug-ins
about:plugins
Buildconfiguratie
about:buildconfig
Crashrapporten
about:crashes
Geheugengebruik
about:memory
Extensies
Naam
Versie
Ingeschakeld
ID
Adblock Plus
2.1.2
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
avast! WebRep
7.0.1466
true
wrc@avast.com
Firebug
1.10.3
true
firebug@software.joehewitt.com
IDM CC
7.3.28
true
mozilla_cc@internetdownloadmanager.com
Places Maintenance
1.3
true
places-maintenance@bonardo.net
Adobe Acrobat - Create PDF
1.2
false
web2pdfextension@web2pdf.adobedotcom
DigitalPersona Extension
5.0.0.4737
false
otis@digitalpersona.com
Belangrijke aangepaste voorkeuren
Naam
Waarde
accessibility.typeaheadfind
true
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1013760
browser.places.smartBookmarksVersion
4
browser.startup.homepage
http://toledo.khk.be/|https://accounts.google.com/ServiceLogin?service=mail&passive=true&rm=false&continue=https://mail.…
browser.startup.homepage_override.buildID
20120905151427
browser.startup.homepage_override.mstone
15.0.1
extensions.lastAppVersion
15.0.1
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1348251526
places.history.expiration.transient_current_max_pages
104858
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Grafisch
Adapterbeschrijving
Intel(R) HD Graphics 3000
Vendor-ID
0x8086
Device-ID
0x0116
Adapter-RAM
Unknown
Adapterstuurprogramma’s
igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Stuurprogrammaversie
8.15.10.2696
Datum stuurprogramma
3-19-2012
Direct2D ingeschakeld
true
DirectWrite ingeschakeld
true (6.1.7601.17789)
ClearType-parameters
ClearType-parameters niet gevonden
WebGL-renderer
Google Inc. -- ANGLE (Intel(R) HD Graphics 3000) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
GPU-versnelde vensters
2/2 Direct3D 10
AzureBackend
direct2d
JavaScript
Incremental GC
0
Bibliotheekversies
Verwachte minimale versie
Gebruikte versie
NSPR
4.9.1
4.9.1
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

Chosen Solution

hello firefoxuser1993, per default firefox does only auto-complete entries in the url bar that you have once typed in manually & since you have switched off history, this information is not available. you could either change your privacy settings to allow your browsing history to be remembered or you could change browser.urlbar.autoFill.typed to false, so that autocomplete works at least for bookmarked entries.

Question owner

Thank you, that worked :) Just needed my bookmarks to be autocompleted. Thank you for your help, that solved it :P

jczarske 0 solutions 1 answers

browser.urlbar.autoFill.typed is not an option for me to select.

when i change browser.urlbar.autoFill it doesn't help to make the whole webpage fill in.

any other suggestions?

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

jczarske

Can you please start a new thread for your question?

Then you can provide more information like your operating system and installed extensions and installed plugins.

What are you trying to accomplish?