X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is just blank and is a haze overlay no buttons

Posted

When I got home from class I looked at my screen and it was all blurry. I restarted my computer, opened firefox and all it is is a blank haze overlay. the only buttons are the close button, minimize, and that other one in the center of them.

I reinstalled firefox. didn't help. tried installing the beta version of firefox, didnt help. Internet explorer works.

here is a picture

https://fbcdn-sphotos-a-a.akamaihd.net/hphotos-ak-ash3/176923_522734136286_2085785090_o.jpg

When I got home from class I looked at my screen and it was all blurry. I restarted my computer, opened firefox and all it is is a blank haze overlay. the only buttons are the close button, minimize, and that other one in the center of them. I reinstalled firefox. didn't help. tried installing the beta version of firefox, didnt help. Internet explorer works. here is a picture https://fbcdn-sphotos-a-a.akamaihd.net/hphotos-ak-ash3/176923_522734136286_2085785090_o.jpg

Additional System Details

This happened

Every time Firefox opened

This started when...

Today, when I came home from class (left my computer on)

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)

More Information

philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23374 answers

hello vorth, can you try launching firefox in safe mode by pressing the shift key while it is starting and see if the issue is occurring there too? maybe a theme or hardware acceleration is interfering here...

if safemode is working, you can try disabling hardware acceleration in firefox > options > advanced > general and or disable addons that might cause the problem. it also would be interesting which graphics hardware (adapter description, driver date & driver version) you are using - you can access this information in firefox > help > troubleshooting information towards the bottom of that page... thank you

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello vorth, can you try launching firefox in safe mode by pressing the shift key while it is starting and see if the issue is occurring there too? maybe a theme or hardware acceleration is interfering here... if safemode is working, you can try disabling hardware acceleration in firefox > options > advanced > general and or disable addons that might cause the problem. it also would be interesting which graphics hardware (adapter description, driver date & driver version) you are using - you can access this information in firefox > help > troubleshooting information towards the bottom of that page... thank you [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Question owner

Adapter DescriptionATI Radeon HD 5800 SeriesVendor ID0x1002Device ID0x6899Adapter RAM1024Adapter Driversaticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64Driver Version9.2.0.0Driver Date9-27-2012Direct2D EnabledfalseDirectWrite Enabledfalse (6.1.7601.17789)ClearType ParametersClearType parameters not foundWebGL RendererGoogle Inc. -- ANGLE (ATI Radeon HD 5800 Series) -- OpenGL ES 2.0 (ANGLE 1.0.0.1242)GPU Accelerated Windows0


       AzureCanvasBackendcairoAzureFallbackCanvasBackendnoneAzureContentBackendnone


and it works in Safemode apparently!

Adapter DescriptionATI Radeon HD 5800 SeriesVendor ID0x1002Device ID0x6899Adapter RAM1024Adapter Driversaticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64Driver Version9.2.0.0Driver Date9-27-2012Direct2D EnabledfalseDirectWrite Enabledfalse (6.1.7601.17789)ClearType ParametersClearType parameters not foundWebGL RendererGoogle Inc. -- ANGLE (ATI Radeon HD 5800 Series) -- OpenGL ES 2.0 (ANGLE 1.0.0.1242)GPU Accelerated Windows0 AzureCanvasBackendcairoAzureFallbackCanvasBackendnoneAzureContentBackendnone and it works in Safemode apparently!

Question owner

its still opening with the haze when I dont use Safemode...

its still opening with the haze when I dont use Safemode...
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23374 answers

thanks for reporting back with your details, there seem to be quite a few users affected by this very recently. your ati driver seems to be recently updated, so this might play into the issue. please keep hardware acceleration disabled for the moment, as long as the problem is still under investigation...

thanks for reporting back with your details, there seem to be quite a few users affected by this very recently. your ati driver seems to be recently updated, so this might play into the issue. please keep hardware acceleration disabled for the moment, as long as the problem is still under investigation...

Question owner

it actually asked me to update to catalyst 10 just after it messed up. it was messed up before i updated the driver, i believe i had catalyst 8, and when i got home i had the haze, after the haze i installed the driver notification for the graphics card.

what should i do now?

it actually asked me to update to catalyst 10 just after it messed up. it was messed up before i updated the driver, i believe i had catalyst 8, and when i got home i had the haze, after the haze i installed the driver notification for the graphics card. what should i do now?
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23374 answers

when you are in safemode and disable hardware acceleration in firefox > options > advanced > general, can you start firefox normally afterwards?

when you are in safemode and disable hardware acceleration in firefox > options > advanced > general, can you start firefox normally afterwards?

Question owner

nope,

I disabled it in safemode, tried restarting it in normal mode, still wont open. confirmed that hardware acceleration is disabled

nope, I disabled it in safemode, tried restarting it in normal mode, still wont open. confirmed that hardware acceleration is disabled
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23374 answers

ok, then the focus would shift to addons (themes and extensions). could you copy the whole content of firefox > help > troubleshooting information, paste it on a page like http://pastebin.com/ & provide a link to the page here. thanks

ok, then the focus would shift to addons (themes and extensions). could you copy the whole content of ''firefox > help > troubleshooting information'', paste it on a page like http://pastebin.com/ & provide a link to the page here. thanks

Question owner

did this work? http://pastebin.com/b0DKbqyE

ive never used it before

did this work? http://pastebin.com/b0DKbqyE ive never used it before

Question owner

try this one http://pastebin.com/XWfB4Cye
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23374 answers

yes that did work, in your list of installed addons there's an entry called "General Crawler" which is considered malware and may be related to the issue you've described. in addition there is Codec v1.0 (ID 4f807b7b72d78@4f807b7b72d79.info), which also seems quite suspicious. please try removing those extensions in safemode in firefox > addons > extensions if possible & also do a full scan of your system with your security software already in place and /or the free version of malwarebytes.

for more tips on how to deal with it please also refer to this support question: https://support.mozilla.org/questions/809712

Troubleshoot Firefox issues caused by malware

yes that did work, in your list of installed addons there's an entry called "General Crawler" which is considered malware and may be related to the issue you've described. in addition there is Codec v1.0 (ID 4f807b7b72d78@4f807b7b72d79.info), which also seems quite suspicious. please try removing those extensions in safemode in firefox > addons > extensions if possible & also do a full scan of your system with your security software already in place and /or the [http://www.malwarebytes.org/products/malwarebytes_free free version of malwarebytes]. for more tips on how to deal with it please also refer to this support question: https://support.mozilla.org/questions/809712 [[Troubleshoot Firefox issues caused by malware]]

Question owner

there is no remove button for general crawler? just "Enable"

there is no remove button for general crawler? just "Enable"

Helpful Reply

i disabled "codec 1" and "general crawler" but it wont let me remove general crawler. opened firefox and it worked

i disabled "codec 1" and "general crawler" but it wont let me remove general crawler. opened firefox and it worked
philipp
  • Top 25 Contributor
  • Moderator
5291 solutions 23374 answers

ok, then please do an in-depth scan of your system with different security tools, maybe they are picking up the infection or try following the tips form the thread i've mentioned in my prior reply where users succeeded in manually removing it.

ok, then please do an in-depth scan of your system with different security tools, maybe they are picking up the infection or try following the tips form the thread i've mentioned in my prior reply where users succeeded in manually removing it.
vivekj_99 0 solutions 1 answers

I have Firefox 19.0 and have been experiencing this for a while. It turns out that when I disabled FoxClocks, the problem seems to have gone. will monitor it for a while...

I have Firefox 19.0 and have been experiencing this for a while. It turns out that when I disabled FoxClocks, the problem seems to have gone. will monitor it for a while...