X
Tap here to go to the mobile version of the site.

Support Forum

Firefox opens but only for a half a second. than the screen goes transparant

Posted

Firefox worked great till I closed a movie on YouTube. Then the screen went transparent and only the 3 buttons on the right top of the screen were shown. I have restarted my pc, re-installed firefox, but the problem remains. When I start the program, It shows the correct browser for only a flash before the screen becomes transparent and nothing can be done. No menu bar, no orange button, just the three close buttons on the right.

Firefox worked great till I closed a movie on YouTube. Then the screen went transparent and only the 3 buttons on the right top of the screen were shown. I have restarted my pc, re-installed firefox, but the problem remains. When I start the program, It shows the correct browser for only a flash before the screen becomes transparent and nothing can be done. No menu bar, no orange button, just the three close buttons on the right.

Additional System Details

This happened

Every time Firefox opened

This started when...

Just today

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.94 Safari/537.4

More Information

philipp
  • Top 25 Contributor
  • Moderator
5214 solutions 23055 answers

Helpful Reply

hello C_Bronoord, can you try launching firefox in safe mode by pressing the shift key while it is starting and see if the issue is occurring there too? maybe a theme or hardware acceleration is interfering here...

if safemode is working, you can try disabling hardware acceleration in firefox > options > advanced > general and or disable addons that might cause the problem. it also would be interesting which graphics hardware (adapter description, driver date & driver version) you are using - you can access this information in firefox > help > troubleshooting information towards the bottom of that page... thank you

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

edit: from another user we found out that this might be related to malware, could you see if you have the same addons installed, remove/disable them & run a in-depth scan of your system with security software - see https://support.mozilla.org/en-US/questions/940393#answer-377118

hello C_Bronoord, can you try launching firefox in safe mode by pressing the shift key while it is starting and see if the issue is occurring there too? maybe a theme or hardware acceleration is interfering here... if safemode is working, you can try disabling hardware acceleration in firefox > options > advanced > general and or disable addons that might cause the problem. it also would be interesting which graphics hardware (adapter description, driver date & driver version) you are using - you can access this information in firefox > help > troubleshooting information towards the bottom of that page... thank you [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] '''edit: from another user we found out that this might be related to malware, could you see if you have the same addons installed, remove/disable them & run a in-depth scan of your system with security software - see''' https://support.mozilla.org/en-US/questions/940393#answer-377118

Modified by philipp

Question owner

Scanned my entire computer with Avast AntiVirus. Nothing found

Scanned my entire computer with Avast AntiVirus. Nothing found

Question owner

Working again. Thank you SO MUCH

Working again. Thank you SO MUCH