X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I open Firefox, The tab keeps quickly flicking between "Connecting" and "New Tab". The browser will not connect to any site.

Posted

This occurred straight after visiting the isohunt site. I had a message saying "Firefox is preventing

IsoHunt from installing a program, will you allow?" (or words to that effect). I gave permission then the problem started.

I have used Firefox on my iMac for a long time without any problem. I'm running OS X 10.7.5

Hope you can help

Chosen solution

i have that problem on my pc but i was watching youtube then fallout new vegas nexus then i closed it and then start playing a game then when i opened firefox again it was flickering between connecting and new tap

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/536.26.14 (KHTML, like Gecko) Version/6.0.1 Safari/536.26.14

More Information

agathon1998 1 solutions 1 answers

Chosen Solution

i have that problem on my pc but i was watching youtube then fallout new vegas nexus then i closed it and then start playing a game then when i opened firefox again it was flickering between connecting and new tap

blokeablaze 0 solutions 1 answers

Guys, i have been encountering the same problem as well. I tried a few tips online like turning the hardware acceleration off and clearing up my cache but none of the solutions have worked for me. I would be thankful if someone could help me with this as FF is good for nothing as no site would open. THANKS!

cor-el
  • Top 10 Contributor
  • Moderator
10781 solutions 97024 answers

Helpful Reply

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can use one of these to start Firefox in Safe mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled

If it does work in Firefox Safe-mode then disable all extensions (Tools > Add-ons > Extensions) and then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

See also:

Modified by cor-el