X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Bookmarks not displayed in sidebar

Posted

Bookmarks no longer display in a sidebar of the browser. When this has occurred in the past I have manged to display them by pressing CTL+SHIFT+B but his does not display them this time

I have uninstalled and reinstalled Firefox (shutting down my laptop after uninstalling) while retaining my settings

I have checked the Help files for Firefox but none of the suggestions seem appropriate and/or do not display the bookmarks in the browser sidebar

I can display the bookmarks as a toolbar across the top of the browser but this shows only the folders, which I have to open each time to go to a particular bookmark. The folder does not remain open as it did when displayed in the sidebar

Any help in displaying the bookmarks in the browser sidebar would be much appreictaed

Chosen solution

After reading thru other help questions, solved my own problem. First, had to restore the menu bar (hidden under the options menu), then click on view-sidebar. Voila! Good as new.

Read this answer in context 8

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • Inforbit Infotriever plugin
  • Windows Activation Technologies Plugin for Mozilla
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Infotriever plug-in [20070606]
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96656 answers

Does the sidebar open at all (i.e. you see an empty sidebar) or doesn't anything happen?

You can check for problems with the localstore.rdf file if the sidebar doesn't open.

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox Profile Folder.

nightman 1 solutions 2 answers

Same problem. No sidebar displayed.

nightman 1 solutions 2 answers

Chosen Solution

After reading thru other help questions, solved my own problem. First, had to restore the menu bar (hidden under the options menu), then click on view-sidebar. Voila! Good as new.

anghuyr 0 solutions 1 answers

Kinda hard to find a good place to post this. i am changing my browser. The sidebar is annoying and there is no way to disable it permanently. I do not want a sidebar at all. If this is made easier to disable Ill use firefox again.

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96656 answers

Did you try to delete the localstore.rdf file in the Firefox Profile Folder?

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder
surory 0 solutions 1 answers

This setting for the sidebar and for the Toolbar keep getting changed. Is there a way to stop this from happening? (Making them always appear.) My home page just changed as well. I'm not sure what else might be going on. Thanks.

Modified by surory

lrebai 0 solutions 1 answers

Help, My sidebar has disappeared and after consulting the above I tried to restore it with the Options menu. Unfortunately, I cannot find a reference to sidebar anywhere.

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96656 answers

Helpful Reply

You can toggle the Bookmarks sidebar on/off via "View > Sidebars > Bookmarks" or Ctrl+B
You can toggle the History sidebar on/off via "View > Sidebars > History" or Ctrl+H

Press the F10 key or tap the Alt key to bring up the "Menu Bar" temporarily if the menu bar is hidden.

sandim25 0 solutions 3 answers

Restored the menu bar with F10 (thanks) but still can't get the sidebar. Plan B?

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96656 answers

What happens if you go to "View > Sidebar" and place a check mark on "Bookmarks" ?

You can check for problems with the localstore.rdf file.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
sandim25 0 solutions 3 answers

Sidebar is already checked. I'll try the rest, but I'm not really sure what I'm doing. I'll just try to follow the directions.

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96656 answers

If the sidebar isn't showing then the width may be set to 0.
This width is stored in the localstore.rdf file, so deleting this file should reset the sidebar to its default width.

Starting Firefox in Safe mode should check for other possibilities like an extension or theme interfering.

sandim25 0 solutions 3 answers

Closed Firefox. While trying to figure out HOW to open it in "safe mode," I inadvertently just opened it. Voila! There were my sidebars. I probably just needed to close and re-open after restoring the menu bar and making sure the sidebar box was checked. Thanks for your help. This is a great resource.

cor-el
  • Top 10 Contributor
  • Moderator
10739 solutions 96656 answers

You're welcome.