X
Tap here to go to the mobile version of the site.

Support Forum

Can't log on to my banking website(M&T) but I can in Internet Explorer. Happened within the last week or 2.

Posted

Can't log on to my online banking site, but it works in IE: https://onlinebanking.mandtbank.com/SignOn.aspx https://www.mtb.com/personal/Pages/Index.aspx

Gives me a system error(no error code)

Can't log on to my online banking site, but it works in IE: https://onlinebanking.mandtbank.com/SignOn.aspx https://www.mtb.com/personal/Pages/Index.aspx Gives me a system error(no error code)

Additional System Details

Sites Affected

https://onlinebanking.mandtbank.com/SignOn.aspx

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.9.1.9832
  • Google Update
  • iTunes Detector Plug-in
  • Amazon MP3 Downloader Plugin 1.0.17
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

jscher2000
  • Top 10 Contributor
3376 solutions 30633 answers

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. In this case, you might need to do this for both sites.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(2) Remove the site's cookies (save any pending work first) using either of these. While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. In this case, you might need to do this for both sites. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. (You also can clear Firefox's cache completely using: orange Firefox button ''or'' Tools menu > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now") (2) Remove the site's cookies (save any pending work first) using either of these. While viewing a page on the site: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" Then try reloading the page. Does that help?

Question owner

Nope. Tried it, that didn't work.

Nope. Tried it, that didn't work.
jscher2000
  • Top 10 Contributor
3376 solutions 30633 answers

Could you describe the error message in more detail? If it can't be copied and pasted, it might be helpful to attach a screenshot (use the "Browse" button below the text box). This article might help: How do I create a screenshot of my problem?

Could you describe the error message in more detail? If it can't be copied and pasted, it might be helpful to attach a screenshot (use the "Browse" button below the text box). This article might help: [[How do I create a screenshot of my problem?]]
cor-el
  • Top 10 Contributor
  • Moderator
12485 solutions 115209 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
jeffbopp 0 solutions 3 answers

Same problem here. (windows xp/firefox 17.0 beta channel) Safe mode does not work. This has only been an issue for like 3 weeks.

Same problem here. (windows xp/firefox 17.0 beta channel) Safe mode does not work. This has only been an issue for like 3 weeks.
jeffbopp 0 solutions 3 answers

System Error:


 	We're sorry. An error occurred while processing your transaction request. If you continue to receive this message, please call us at 1-800-790-9130 and we will be happy to assist you. Our representatives are available Monday - Friday, 8 am - 9 pm, Saturday and Sunday, 9 am - 5 pm.

To assist our Telephone Banking Representatives in diagnosing this problem, please be prepared to describe what you were doing prior to receiving this message. In some cases, an error code may appear in red below. Please provide this code to our representative when you call.

We appreciate your patience and apologize for the inconvenience.


The system error is from the banks page.

System Error: We're sorry. An error occurred while processing your transaction request. If you continue to receive this message, please call us at 1-800-790-9130 and we will be happy to assist you. Our representatives are available Monday - Friday, 8 am - 9 pm, Saturday and Sunday, 9 am - 5 pm. To assist our Telephone Banking Representatives in diagnosing this problem, please be prepared to describe what you were doing prior to receiving this message. In some cases, an error code may appear in red below. Please provide this code to our representative when you call. We appreciate your patience and apologize for the inconvenience. The system error is from the banks page.
jeffbopp 0 solutions 3 answers

Works now in beta 18,

Works now in beta 18,
jumbuc 0 solutions 4 answers

I have had the same problem. I contacted the bank and they said that firefox 17.0.1 did not have the necessary security level, that I should use the older version version 3.6 !!!!! When I try to log in to the site it goes blank again with NO error message.

I have had the same problem. I contacted the bank and they said that firefox 17.0.1 did not have the necessary security level, that I should use the older version version 3.6 !!!!! When I try to log in to the site it goes blank again with NO error message.
jscher2000
  • Top 10 Contributor
3376 solutions 30633 answers

Hi jumbuc, your bank's advice is ridiculous. Perhaps what they meant is that they require certain add-ons and those are not compatible with Firefox 17? Either way, have you tried using a different (but equally up-to-date) browser?

Hi jumbuc, your bank's advice is ridiculous. Perhaps what they meant is that they require certain add-ons and those are not compatible with Firefox 17? Either way, have you tried using a different (but equally up-to-date) browser?
jumbuc 0 solutions 4 answers

Hi, jscher2000, I agree the Bank is being ridiculous and not very polite either. She didn't mention anything about add-ons. Yes, I can get on with Safari on my iPad, and also with Internet Explorer 64 bit on the desktop, interestingly though, NOT the 32 bit version. I do prefer to use firefox. This problem has only occurred in the last two weeks and I have been accessing the banking site via firefox for at least five years.

Hi, jscher2000, I agree the Bank is being ridiculous and not very polite either. She didn't mention anything about add-ons. Yes, I can get on with Safari on my iPad, and also with Internet Explorer 64 bit on the desktop, interestingly though, NOT the 32 bit version. I do prefer to use firefox. This problem has only occurred in the last two weeks and I have been accessing the banking site via firefox for at least five years.

Modified by jumbuc

bridgford 0 solutions 5 answers

I also have this problem - just for last 3 weeks or so, but with 2 separate bank accounts. IE works fine. Firefox worked once, after update to 18.0.1 - but now it's happening again. I've had it with 17.0.1, 18.0, 18.0.1 There seem to be sufficient other people having similar problems, to suggest that something has changed in Firefox.

I also have this problem - just for last 3 weeks or so, but with 2 separate bank accounts. IE works fine. Firefox worked once, after update to 18.0.1 - but now it's happening again. I've had it with 17.0.1, 18.0, 18.0.1 There seem to be sufficient other people having similar problems, to suggest that something has changed in Firefox.
jumbuc 0 solutions 4 answers

I deleted Firefox and downloaded it again allowing it to download add-ons. All is OK now. ............John

I deleted Firefox and downloaded it again allowing it to download add-ons. All is OK now. ............John
bridgford 0 solutions 5 answers

I have uninstalled Firefox once - and then re-installed. I can't recall what option I used for Add-ons. I may try gain, given your comment.

I have uninstalled Firefox once - and then re-installed. I can't recall what option I used for Add-ons. I may try gain, given your comment.
naivebelle1 1 solutions 9 answers

Helpful Reply

I have the same problem and am currently using Firefox 18. I cannot sign into my bank's website. The page just freezes, Firefox stops responding and I have to completely log off my computer to get it to close out. I have tried the following:

  1. uninstalled Firefox
  2. reinstalled Firefox
  3. cleared the cache
  4. cleared cookies
  5. disabled the add-ons
  6. uninstalled Firefox again
  7. downgraded to 17.0
  8. started in safe mode
  9. reset Firefox
  10. cleared all personalized data

After each step I'd try logging into the bank and then after logging off my computer, logging back on, clearing the cache, and making sure the cookies were still clear I'd move on to the next step. I've tried everything but absolutely nothing works. I can access my bank site through Internet Explorer and I can also use Firefox on my Android phone! I'm getting thoroughly disgusted with Firefox!!!!!!!!!! I need to be able to access my bank account and I cannot stand Internet Explorer. Fix it MOZILLA!

I have the same problem and am currently using Firefox 18. I cannot sign into my bank's website. The page just freezes, Firefox stops responding and I have to completely log off my computer to get it to close out. I have tried the following: # uninstalled Firefox # reinstalled Firefox # cleared the cache # cleared cookies # disabled the add-ons # uninstalled Firefox again # downgraded to 17.0 # started in safe mode # reset Firefox # cleared all personalized data After each step I'd try logging into the bank and then after logging off my computer, logging back on, clearing the cache, and making sure the cookies were still clear I'd move on to the next step. I've tried everything but absolutely nothing works. I can access my bank site through Internet Explorer and I can also use Firefox on my Android phone! I'm getting thoroughly disgusted with Firefox!!!!!!!!!! I need to be able to access my bank account and I cannot stand Internet Explorer. Fix it MOZILLA!
jscher2000
  • Top 10 Contributor
3376 solutions 30633 answers

Hi naivebelle1, it's difficult to diagnose the problem when Firefox freezes because it doesn't send Mozilla information about what went wrong (which Firefox will do when it crashes). Your detailed feedback here is really appreciated.


Sites seldom freeze unless there is a problem with an interactive component, such as scripts or a plug-in (e.g., Flash).

Does your bank's site work with JavaScript disabled? You can switch it on and off here:

orange Firefox button or classic Tools menu > Options > Content

In Safe Mode, some kinds of add-ons are disabled, but you might need to try manually disabling plugins here:

orange Firefox button or classic Tools menu > Add-ons > Plugins tab


Do you use a banking security program such as Trusteer Rapport? If so, please make sure it is up-to-date.


Also, when necessary, you should be able to terminate Firefox without restarting by using the Windows task manager (Ctrl+Shift+Esc then the Applications tab and, if necessary, the Processes tab).

Hi naivebelle1, it's difficult to diagnose the problem when Firefox freezes because it doesn't send Mozilla information about what went wrong (which Firefox will do when it crashes). Your detailed feedback here is really appreciated. ---- Sites seldom freeze unless there is a problem with an interactive component, such as scripts or a plug-in (e.g., Flash). Does your bank's site work with JavaScript disabled? You can switch it on and off here: orange Firefox button ''or'' classic Tools menu > Options > Content In Safe Mode, some kinds of add-ons are disabled, but you might need to try manually disabling plugins here: orange Firefox button ''or'' classic Tools menu > Add-ons > Plugins tab ---- Do you use a banking security program such as Trusteer Rapport? If so, please make sure it is up-to-date. ---- Also, when necessary, you ''should'' be able to terminate Firefox without restarting by using the Windows task manager (Ctrl+Shift+Esc then the Applications tab and, if necessary, the Processes tab).
jumbuc 0 solutions 4 answers

To naivebelle1, I should be swearing at Westpac Bank not Mozilla as I could access ANZ, Commonwealth and NAB witout a problem, it was only Westpac, who were also not very helpful when I rang. When I reinstalled Firefox, the only thing I did differently was to search for alternative add-ons when asked, and then it worked..........good luck.....John

To naivebelle1, I should be swearing at Westpac Bank not Mozilla as I could access ANZ, Commonwealth and NAB witout a problem, it was only Westpac, who were also not very helpful when I rang. When I reinstalled Firefox, the only thing I did differently was to search for alternative add-ons when asked, and then it worked..........good luck.....John
naivebelle1 1 solutions 9 answers

Unfortunately, disabling JavaScript is not an option with my bank's site. It won't let you even attempt to sign on without it. I posted earlier that I tried starting Firefox in safe mode but it didn't work either. I use Trusteer Rapport but it's also disabled.

You're right that I can terminate Firefox by using the Applications tab but I cannot restart Firefox until I either restart the computer or logoff since Firefox doesn't respond.

However, all that being said, it is now working!! I decided to try something else radical. I had already tried starting Firefox in safe mode but I decided to restart my computer in safe mode with networking. I started Firefox (using 18.0 at this point, figured I might as well reinstall that version since nothing else worked) and logged onto my bank's site.

I was able to log in!!! My computer was in safe mode and I was using Firefox! So I thought, "ok...just for the heck (not the word in my head but we'll use it here) of it I'll restart the computer and try logging in normally."

Guess what??? It worked!! What's up with that??? I didn't change anything. All the settings are still the same as it was when I couldn't log in using Firefox and my computer in regular mode. I didn't change anything when the computer was in safe mode and I didn't change anything when I restarted the computer normally and logged in again.

So what gives?? Was I just holding my mouth right, were the planets suddenly in the correct alignment? I don't know. The tech people can figure it out. All I know is it's working so I can now too. Thank you to whatever made it finally start working!!!!!

Unfortunately, disabling JavaScript is not an option with my bank's site. It won't let you even attempt to sign on without it. I posted earlier that I tried starting Firefox in safe mode but it didn't work either. I use Trusteer Rapport but it's also disabled. You're right that I can terminate Firefox by using the Applications tab but I cannot restart Firefox until I either restart the computer or logoff since Firefox doesn't respond. However, all that being said, it is now working!! I decided to try something else radical. I had already tried starting Firefox in safe mode but I decided to restart my computer in safe mode with networking. I started Firefox (using 18.0 at this point, figured I might as well reinstall that version since nothing else worked) and logged onto my bank's site. I was able to log in!!! My computer was in safe mode and I was using Firefox! So I thought, "ok...just for the heck (not the word in my head but we'll use it here) of it I'll restart the computer and try logging in normally." Guess what??? It worked!! What's up with that??? I didn't change anything. All the settings are still the same as it was when I couldn't log in using Firefox and my computer in regular mode. I didn't change anything when the computer was in safe mode and I didn't change anything when I restarted the computer normally and logged in again. So what gives?? Was I just holding my mouth right, were the planets suddenly in the correct alignment? I don't know. The tech people can figure it out. All I know is it's working so I can now too. Thank you to whatever made it finally start working!!!!!
bridgford 0 solutions 5 answers

Good luck Naivebelle1. I hope that your good fortune lasts, but I have twice managed to sign on successfully - amidst (I'd guess) more than 20 unsuccessful attempts. So, it may not last. Yes, there is some interaction between only certain bank websites and Firefox, because the problem isn't there for every banking websites. But, personally I've experienced it with two different banks and clearly others are experiencing it with yet more. The fact that I've suddenly started to experience the problem - after years with no problems - and that others are all reporting that the problem has suddenly arisen in the last month or so - well that tells me that something has changed in the one common environment - Firefox. It's no use disabling Javascript (although I have tried) because I can see that one website is actually using Javascript at the "point of freezing". Also, it makes no difference if I end Firefox using Task Manager. The effect is exactly the same - I need to reboot. I'm wasting far too much time on this. Unless the problem is resolved soon, then I guess that I'll migrate back to IE.

Good luck Naivebelle1. I hope that your good fortune lasts, but I have twice managed to sign on successfully - amidst (I'd guess) more than 20 unsuccessful attempts. So, it may not last. Yes, there is some interaction between only certain bank websites and Firefox, because the problem isn't there for every banking websites. But, personally I've experienced it with two different banks and clearly others are experiencing it with yet more. The fact that I've suddenly started to experience the problem - after years with no problems - and that others are all reporting that the problem has suddenly arisen in the last month or so - well that tells me that something has changed in the one common environment - Firefox. It's no use disabling Javascript (although I have tried) because I can see that one website is actually using Javascript at the "point of freezing". Also, it makes no difference if I end Firefox using Task Manager. The effect is exactly the same - I need to reboot. I'm wasting far too much time on this. Unless the problem is resolved soon, then I guess that I'll migrate back to IE.
bridgford 0 solutions 5 answers

Now it's happening with ebay!!!

Now it's happening with ebay!!!
bridgford 0 solutions 5 answers

Having had this problem with ebay, i tried searching Firefox support - for ebay issues. What did I find but another load of fellow sufferers. Anyway, there, I also found the firm advice that the problem lay with Trusteer Rapport. On the basis of that advice, I've uninstalled and then reinstalled Rapport. Bob's your uncle. Problem solved. Methinks that it would be useful if this issue could be advertised more widely to Firefox users.

Having had this problem with ebay, i tried searching Firefox support - for ebay issues. What did I find but another load of fellow sufferers. Anyway, there, I also found the firm advice that the problem lay with Trusteer Rapport. On the basis of that advice, I've uninstalled and then reinstalled Rapport. Bob's your uncle. Problem solved. Methinks that it would be useful if this issue could be advertised more widely to Firefox users.