X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Google Image search hover=zoom function lost? Version Firefox 16.0.1

Posted

Okay, Before Firefox updated to version 16.0.1 this week, When I used google image search, and hovered over the image, it would zoom a bit, abeling you to read the description below this image.

Now It seems to be lost?

Did you guys(firefox/moz) remove this abbility or is there a problem on my end.

How do i get this to work again?

Modified by bedo01

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.2 r202
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape
  • np-mswmp
  • Yahoo Application State Plugin
  • Yahoo! activeX Plug-in Bridge
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

finitarry 157 solutions 2177 answers

You could zoom using Ctrl-+.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96757 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
georajeshsingh 0 solutions 1 answers

Jquery " mouseover" and "mouseout" are not working in mozila 16.0.1. it is creating problem in drop menu.

ala020 0 solutions 1 answers

i also have this problem and its really annoying now i cant see the image description in google image seach >_<

@cor-el - ive already done that and stills the same, the zooming function in google image search is still not working and also i never change my theme its still default......i hope you can fix this problem fast before some of us switch to another web broswer because its really frustrating >_<

finitarry 157 solutions 2177 answers

You might want to try Startpage for image searching. It works really well.

Venator 0 solutions 1 answers

I make it a point to always keep Firefox up to date, but I'd rather NOT if it's going to disable addons and/or useful things like google images' hover preview feature. I hope someone at google and/or the Mozilla Foundation fixes this soon.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96757 answers

I do get a slightly enlarged image if I hover an image on the Google image result page.
So I'm not sure if anything is really broken.

Did you try Safe mode or a clean new test profile?

Johnny_V 0 solutions 2 answers

Now I find this to be very strange. When I do a Google search, sometimes the results will have a few images on the results page. When I hover over these images they enlarge (zoom) to about twice their thumbnail size. OK, that works good, but now when I select "Images" from the menu at the top of the web search results, I get the "Images" page. Now when I hover over these images there is NO zoom feature. Does anyone know how to resolve this issue? I know this is a known issue. Chrome and Internet Exploder both work fine with the "Zoom" feature.

I am using Firefox 16.0.2 with XP SP2

Many thanks in advance Johnny V

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96757 answers

Hi Johnny_V

Did you try Safe mode?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Johnny_V 0 solutions 2 answers

Helpful Reply

Cor-el,

Tried that already and no change whatsoever. I have a feeling that something has been changed in Firefox with the Google search. Why would the images "Zoom" on the normal Google search, but not the "Images" search page?? Like I said before, my other browsers work fine, just this problem with Firefox.....

I am using Firefox 16.0.2 with XP SP2

Many thanks in advance Johnny V

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96757 answers

That zooming is done via JavaScript, so if it isn't working then you seem to be blocking that JavaScript.

You can try to reset Firefox.

If you reset Firefox then a new profile is created and some of your data (bookmarks, passwords, cookies, form data) is automatically imported and your original profile will be moved to the desktop (Old Firefox Data).

You can recover more data from the old profile (be cautious with doing that).

CBK001 0 solutions 1 answers

Helpful Reply

I've noticed a similar problem (firefox 16.0.2 on mac os x 10.7.5). When the window is fairly narrow (multiple open windows) the images on the right are partially of window (and can be scrolled to). Hovering over the section of the image that are in this initially out of sight area will not result in the image enlarging.

ScaleCraft 0 solutions 5 answers

I thought it was a problem as I upgraded to 12.0 just as this happened. However, accidentally, I opened IE8 and the Google Images search was back to normal. I talked to an IT friend today, he says IE10 (whatever the newest Gatesware is) does the same as FF. It seems it may be something google is forcing upon us to get into what they believe the 21st Century should look like. My question on this is, can, or will, Mozilla come up with an add-on to revert functionality? You hover, get a big black background window, with 3 buttons, none of which "open in new tab", rather open in the existing window, so when you close the page, you close everything you were researching. A royal pain, it is. For now, I have to use IE8 to have it even close to useful. Thanks