X
Tap here to go to the mobile version of the site.

Support Forum

Problem with loading pictures onto Ebay, they will upload but will not show up on listing. It will work if I use Internet Explorer but I do not want to use IE.

Posted

When I open new listing on ebay to sell an item, I hit "add pictures" which brings up the ebay standard uploader. That box works fine, I choose my image and hit upload. It then uploads it and it is done successfully in the box. However the picture will not show up in my listing as it should. I went to Internet Explorer and tried it there and it did work so that is why I think it has something to do with Firefox.

When I open new listing on ebay to sell an item, I hit "add pictures" which brings up the ebay standard uploader. That box works fine, I choose my image and hit upload. It then uploads it and it is done successfully in the box. However the picture will not show up in my listing as it should. I went to Internet Explorer and tried it there and it did work so that is why I think it has something to do with Firefox.

Additional System Details

Sites Affected

http://ebay.com

Installed Plug-ins

  • Roblox Launcher Plugin
  • Shockwave Flash 11.4 r402
  • Google Update
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • Star Stable Online 1.0.0.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • CouponNetwork Coupon Activator
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612
  • Bing Bar
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • 3.0.40818.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5344 solutions 23599 answers

Helpful Reply

hello, bug #775879 offers some background into the issue - essentially the breakdown of the ebay photo uploader is a by-product of a security relevant fix that landed in firefox 16. ebay is already aware of the issue & hopefully they are working on implementing changes in their code to solve the issue.

hello, [https://bugzilla.mozilla.org/show_bug.cgi?id=775879 bug #775879] offers some background into the issue - essentially the breakdown of the ebay photo uploader is a by-product of a security relevant fix that landed in firefox 16. ebay is already aware of the issue & hopefully they are working on implementing changes in their code to solve the issue.
chemist1200 0 solutions 1 answers

I have an older version of Firefox and as of Saturday (10/13/12) I could not upload pictures at all when trying to sell. It wouldn't even allow me to upload from an outside stored picture site (i.e. photobucket). I called ebay and they said this issue started out on Sat. with the Firefox browsers and actually started to affect other browsers as well. After talking with them, I tried listing at ebay through an old Safari browser that was still on my system. No issues at all but I still prefer to use my Firefox browser on the iMAC.

I have an older version of Firefox and as of Saturday (10/13/12) I could not upload pictures at all when trying to sell. It wouldn't even allow me to upload from an outside stored picture site (i.e. photobucket). I called ebay and they said this issue started out on Sat. with the Firefox browsers and actually started to affect other browsers as well. After talking with them, I tried listing at ebay through an old Safari browser that was still on my system. No issues at all but I still prefer to use my Firefox browser on the iMAC.
cornishcynders 1 solutions 12 answers

But what can I do ?IE is such a tedious browser & it's not as fast for adding pics(normally!!) Is there anything I can do now ? Cynders

But what can I do ?IE is such a tedious browser & it's not as fast for adding pics(normally!!) Is there anything I can do now ? Cynders
philipp
  • Top 25 Contributor
  • Moderator
5344 solutions 23599 answers

Helpful Reply

hello cynders, this issue has been addressed by ebay in mid-october. if you're still seeing such problems this probably has another cause - please open a new question and provide more details about your system.

hello cynders, this issue has been addressed by ebay in mid-october. if you're still seeing such problems this probably has another cause - please [https://support.mozilla.org/en-US/questions/new/desktop open a new question] and provide more details about your system.
user633449 1539 solutions 10745 answers

If you are still seeing this issue, please do the following:

Update to Firefox 19.0.2 Update Firefox to the latest release

Try the steps at Websites look wrong or appear differently than they should

If you are still seeing this issue, please do the following: Update to Firefox 19.0.2 [[Update Firefox to the latest version]] Try the steps at [[Websites look wrong or appear differently than they should]]
cornishcynders 1 solutions 12 answers

I've got the latest :)

I've got the latest :)
cornishcynders 1 solutions 12 answers

I solved it thanks to help on here :) I found with help where my 'cache' was .I've deleted all of that + my history & now I can add pics. Thanks to the replies on here, Cynders.x.

I solved it thanks to help on here :) I found with help where my 'cache' was .I've deleted all of that + my history & now I can add pics. Thanks to the replies on here, Cynders.x.