X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I cannot log in to GoDaddy.com email with this computer in Firefox. I can with IE. I can w/ other computers.

Posted

I probably made a change to the FireFox when I was investigating the history settings but I cannot find the problem. I did change cookies to custom setting&ask everytime&no third party cookies. When I put in the pw to GoDaddy email (the user name is there) and click enter, the page blanks and resets to no pw in the pw field. No error message appears. I ran a virus scan. No problems. I uninstalled FireFox and reinstalled. No improvement. I called GoDaddy and, at their prompting, removed all the cookies and cleared the cache. No improvement. But I can navigate the site perfectly with IE. And I use this email from two other computers (FireFox) with no problems. Comcast is our IP and one other computer I access the email from is also on this provider in the same office.

Chosen solution

Disabling third-party cookies might be the cause for this. Some sites require you to use cookies in order to display the pages properly. Even though you selected "ask every time", that is only for deciding when to clear the cookie as opposed to accepting the cookie.

Try setting back to Accept cookies from sites and Accept third-party cookies.

Also, try running Firefox in safe mode.

  • Firefox -> Help -> Restart with add-ons disabled

If it works in safe-mode, that means one of your Add-on Extensions is causing the problem, which will require disabling them all, and then re-enabling them one by one to isolate the problem.

Read this answer in context 2

Additional System Details

Sites Affected

https://login.secureserver.net/index.php?app=wbe&logout=1

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_35 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Shockwave Flash 10.3 r183
  • ActiveTouch General Plugin Container Version 105
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

None

FireChemist 5 solutions 53 answers

Chosen Solution

Disabling third-party cookies might be the cause for this. Some sites require you to use cookies in order to display the pages properly. Even though you selected "ask every time", that is only for deciding when to clear the cookie as opposed to accepting the cookie.

Try setting back to Accept cookies from sites and Accept third-party cookies.

Also, try running Firefox in safe mode.

  • Firefox -> Help -> Restart with add-ons disabled

If it works in safe-mode, that means one of your Add-on Extensions is causing the problem, which will require disabling them all, and then re-enabling them one by one to isolate the problem.

cor-el
  • Top 10 Contributor
  • Moderator
10781 solutions 97024 answers

Also check the Cookie exceptions to make sure that you aren't blocking cookies.

  • Tools > Options > Privacy > Cookies: Exceptions

Question owner

Hurray! Somehow I blocked cookies for my login website. I removed the block and voila! I have no idea how I did something so dumb. I seem to be able to block third party cookies (at least for now) but I will keep a look out for trouble. And I did not need to disable the add-ons. Thank you, Thank you!

Question owner

Didn't help. Was a much simpler problem: I inadvertantly blocked cookies from the login page. Really dumb. Thank you for your reply. I am watching the third party cookies issue closely but so far I can block them. S

Question owner

Solved.