X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cannot create/reply/forward email on FireFox 15.0.1

Posted

I was able to create/reply/forward email on AOL with FireFox 14 but with FireFox 15.0 the reply/forward feature only copied the email to the compose page on the first attempt - I had to end/restart FireFox each time I wanted to reply/forward. With the 15.0.1 upgrade I have lost the ability to create/reply/forward - the compose page works except I cannot issue the send or save commands (thank goodness for autosave). Switching to IE solves the problem but my browser of preferance is FireFox.

This problem only exists for AOL webpage email - yahoo and gmail work perfectly.

Chosen solution

Yes, the send, save, etc buttons are there but do nothing - in fact the cursor stays an arrow instead of changing to a hand.

I resolved the problem by going to my mail preferences and changing it from "always start new email in a new window" to unselect that feature so the compose/reply/forward take place in the window of normal email.

The problem seems to be in copying the reply/forward to a new window and the send/save buttons never get activated.

The email function works as long as I keep the function contained to one window.

Read this answer in context 0

Additional System Details

Sites Affected

http://www.aol.com

Application

  • User Agent:

More Information

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Is the problem with Send and Save that the buttons are missing or that they don't do anything?

I don't have an AOL account to test, so I can only offer general advice.


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(2) Remove your aol.com cookies (save any pending work first) using either of these:

  • While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?


A standard diagnostic to bypass interference by extensions (and some custom settings) is to try Firefox's Safe Mode.

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Troubleshoot Firefox issues using Safe Mode) using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode."

If the site works correctly, this points to one of your extensions or custom settings as the problem.

Any change?

Chosen Solution

Yes, the send, save, etc buttons are there but do nothing - in fact the cursor stays an arrow instead of changing to a hand.

I resolved the problem by going to my mail preferences and changing it from "always start new email in a new window" to unselect that feature so the compose/reply/forward take place in the window of normal email.

The problem seems to be in copying the reply/forward to a new window and the send/save buttons never get activated.

The email function works as long as I keep the function contained to one window.