X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I've been getting persistent "Adobe Flash 11.4 r402 has stopped working" messages on Mozilla 15.0.1

Posted

I've been getting persistent "Adobe Flash 11.4 r402 has stopped working" messages . I am using Mozilla 15.0.1 Is this the fault of the Flash plug-in or Firefox latest version?

Additional System Details

Installed Plug-ins

Flash 11.4 r402

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.39 Safari/537.4

More Information

Adobe Flash 11.4 r402 has stopped working

ideato
  • Top 25 Contributor
616 solutions 4260 answers

Hi abarshall,

First try to Turn off hardware acceleration in Firefox and "disable the hardware acceleration" in the Flash Player too :

http://helpx.adobe.com/flash-player/kb/video-playback-issues.html

http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html

also try to Disabling Protected Mode in Flash (the link is for 11.3, do the same for 11.4), see the same in "Last resort" in the next link from adobe forum http://forums.adobe.com/thread/1018071?tstart=0

Finally if you still have crashes you must download and Install Flash 10.3 but first uninstall your current version with adobe uninstaller program .



thank you

a.balmer 0 solutions 5 answers

The message "Adobe Flash Player 11.4 r 402 has stopped working" has persistently popped up sometimes as often as six times a minute. Extremely annoying and effectively rendering my computer useless. I've attempted many times to uninstall Flash, reinstall various earlier versions etc. to no avail. This problem has persisted for about a month now. Regrettably, I switched browsers back to IE. No problem now :( Added info: I followed instructions posted by ideato. Seems to work so far. i.e. (1) turn off FF hardware acceleration in Tools>Options>Advanced and (2) disable Flash 11.3 or 11.4 Protected Mode by inserting line: ProtectedMode=0 in C:\Windows\System32\Macromed\Flash\mms.cfg file (or same file in...\Windows\SysWOW64\Macromed\...). However, it seems that the mms.cfg must be returned to original code to allow installing a new version of Flash! i.e. original code is two lines: AutoUpdateDisable=0 SilentAutoUpdateEnable=0

Modified by a.balmer

jscher2000
  • Top 10 Contributor
2349 solutions 20824 answers

Hi a.balmer, if you run Windows Vista or Windows 7, did you try disabling protected mode? Please see ideato's post above for a link to Adobe's help article on that.

a.balmer 0 solutions 5 answers

Yep, and that seems to work. I've been composing my results as you were replying to me. Thanks!

BigNig 0 solutions 2 answers

I also am unable to run my laptop usinf Firefox, but IE and Chrome work - I don't like them but it gives me the connectivity I require.

The fault must be known by Adobe and Mozilla by now, but I don't see any response from either organisation.

If this is a result of automatic updates, either this should be stopped, or the upgrades must be checked first!

a.balmer 0 solutions 5 answers

I've expanded on instructions posted by ideato (see earlier post in this thread). Seems to work so far. i.e. (1) turn off FF hardware acceleration in Tools>Options>Advanced and (2) disable Protected Mode in Flash 11.3 or 11.4 by inserting line: ProtectedMode=0 in C:\Windows\System32\Macromed\Flash\mms.cfg file (or same file in...\Windows\SysWOW64\Macromed\...). You'll probably need to make a copy of the file mms.cfg, place it on your desktop, edit in Notebook to add the line ProtectedMode=0, and drag back to your Flash folder. Note: it seems that the mms.cfg must be returned to it's original code to allow installing a new version of Flash! i.e. I had to return the file mms.cfg to the original code having only the two lines: AutoUpdateDisable=0 SilentAutoUpdateEnable=0

BigNig 0 solutions 2 answers

Helpful Reply

Thank you for the reply - however, I don't feel willing, or that I should have to start disabling functions and re-writing programme information to get something to work.

Where's the Adobe or Mozilla 'patch'?

Question owner

The only thing that seems to work is installing an earlier version of Flash. Now I know why Steve Jobs didn't use Flash in the iPad, as Adobe support is so bad.

jscher2000
  • Top 10 Contributor
2349 solutions 20824 answers

Hi BigNig, the problems do not affect all Firefox users. There only seem to be conflicts with certain graphics card drivers and certain add-ons.

Disabling hardware acceleration is quick and painless. If that helps, great.

The Flash configuration file is a hassle, I know, but unless you want to give up some conflicting add-ons, that might be your best hope to solve Flash issues.

You didn't post information on your configuration (although you must be running Windows if you can run IE), so it's hard to make any other suggestions at this point.

smcc 3 solutions 23 answers

Helpful Reply

I seem to have solved the problem by going to about:config and entering "flash". Among the entries is dom.ipc.plugins.flash.subprocess.crashreporter.enabled which is set at "true". I toggled the value to "false" and the problem seems to have gone.