X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

No text in Firefox 15. Shows no menu text, no text in websites.

Posted

After upgrading to firefox 15, there is little or no text in Firefox. The file/edit/etc bar is blank, there are icons but no text on the favorites, websites MAY have one or two bits of text.

If I zoom in, SOMETIMES the text on the website will reappear at 5-6 levels of zoom, but then disappear again if I zoom back out, and it's never back in Firefox itself.

Chosen solution

Try to disable hardware acceleration in Firefox.


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Read this answer in context 1

Additional System Details

Installed Plug-ins

Unable to get current list.

Application

  • User Agent:

More Information

Help - troubleshooting gives a blank page, same as everything else.

the-edmeister
  • Top 10 Contributor
  • Moderator
3197 solutions 24405 answers

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Question owner

Sorry about the duplicate, it looked like IE crashed the first time and it didn't go through. Here's the screenshot. The box at the top left (Next to the guy with the gun) is the file menu, opened with alt-f.

I'm not seeing that the picture was uploaded, so I put it on flickr too, just in case. http://www.flickr.com/photos/86909310@N05/7960489954/in/photostream

Modified by StarChaser_Tyger

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Chosen Solution

Try to disable hardware acceleration in Firefox.


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Question owner

Because I couldn't see the text of the menus, I did the one thing I could; started Firefox in safe mode by holding shift, and that made the text show up. I turned off the hardware accelleration and restarted it, and that seems to have done it.

It also fixed a problem with Youtube videos, both on Youtube and embedded, where the video would take over the whole page, I wasn't able to use the keyboard to navigate until I'd changed windows and back.

This just started with the auto download of 15.0.1. Thanks a lot for your help. :)

Modified by StarChaser_Tyger