X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Facebook with FF : "Sorry, something went wrong. We're working on getting this fixed as soon as we can."

Posted

Performing any facebook actions (post, like, comment, ...) is redirected to the webpage https://www.facebook.com/ajax/ufi/modify.php "Sorry, something went wrong. We're working on getting this fixed as soon as we can. Go Back"

The big problem is that it is wrong since more than 2 months. And i have to use back IE only for fb.

Occurency : always Firefox version : up to date, now v15 Extension and plugins : default ones Conditions : brand new PC at work

For info, i have the same issue on my home PC since 3 months, since FF12 release, in this case with plugins protecting privacy. But even desactivated, it is not working. As a first contact, i posted related bug report in fb process, but i never had any reply since, neither one email to confirm bug report.


How to do, please?

Modified by kokoro

Chosen solution

This can be caused by blocking cookies from specific domains.

Do you have the cookie settings set to "Ask me every time"?

You can remove a possible cookie exception for www.facebook.com and create an exception for facebook.com instead to include all facebook domains.

Read this answer in context 19

Additional System Details

Sites Affected

http://www.facebook.com

Installed Plug-ins

  • Facebook Desktop Plugin
  • Shockwave Flash 11.3 r300
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Microsoft Lync 2010 Meeting Join Plug-in
  • 4.0.51204.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

Paramètres de base de l'application
Nom
Firefox
Version
15.0
Agent utilisateur
Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0
Dossier de profil
Ouvrir le dossier correspondant
Plugins activés
about:plugins
Configuration de compilation
about:buildconfig
Rapports de plantage
about:crashes
Utilisation mémoire
about:memory
Extensions
Nom
Version
Activée
ID
Microsoft .NET Framework Assistant
1.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Web Developer
1.2.2
false
{c45c406e-ab73-11d8-be73-000a95be3b12}
Préférences modifiées importantes
Nom
Valeur
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20120824154833
browser.startup.homepage_override.mstone
15.0
browser.tabs.warnOnClose
false
extensions.lastAppVersion
15.0
font.internaluseonly.changed
false
gfx.direct3d.prefer_10_1
true
network.cookie.cookieBehavior
1
network.cookie.lifetimePolicy
1
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1346313649
places.history.enabled
false
places.history.expiration.transient_current_max_pages
78993
privacy.clearOnShutdown.offlineApps
true
privacy.clearOnShutdown.passwords
true
privacy.clearOnShutdown.siteSettings
true
privacy.cpd.offlineApps
true
privacy.cpd.siteSettings
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Accélération graphique
Description de la carte
Intel(R) HD Graphics Family
ID du vendeur
0x8086
ID du périphérique
0x0126
RAM de la carte
Unknown
Pilotes de la carte
igdumdx32 igd10umd32 igd10umd32
Version du pilote
8.15.10.2342
Date du pilote
3-25-2011
Direct2D activé
true
DirectWrite activé
true (7.0.6002.18107)
Paramètres ClearType
Paramètres ClearType introuvables
Rendu WebGL
Google Inc. -- ANGLE (Intel(R) HD Graphics Family) -- OpenGL ES 2.0 (ANGLE 1.0.0.1041)
Fenêtres avec accélération graphique
1/1 Direct3D 10
AzureBackend
direct2d
JavaScript
Ramasse-miettes incrémental
0
Versions des bibliothèques
Version minimale attendue
Version utilisée
NSPR
4.9.1
4.9.1
NSS
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS Util
3.13.6.0
3.13.6.0
NSS SSL
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC
NSS S/MIME
3.13.6.0 Basic ECC
3.13.6.0 Basic ECC

cor-el
  • Top 10 Contributor
  • Moderator
10757 solutions 96831 answers

Helpful Reply

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Question owner

Hi,

This office PC is brand new, and same behavior as at home. Here, i have default theme and no plugin/extension installed since PC delivery.

I cleared the cache&cookies (as i did many times trying to solve by myself this issue). And in safe mode, i have the same issue :

I can precise : - when posting, before i got redirected on a blank page : https://www.facebook.com/ajax/metacomposer/attachment/status/status.php?targetid=766092729&xhpc=composerTourStart but in safe mode, i succeed to post 2 messages, and now again many times blank page redirection. - when trying to like, same error : https://www.facebook.com/ajax/ufi/modify.php " Sorry, something went wrong. We're working on getting this fixed as soon as we can. " - when trying to delete a post or a comment is simply not working, you got redirected at the top of the same page - when trying to click on the 3 icons in the top : friends, messages, comments, the icon is selected and the number of new items disappears, but nothing happens, you are not redirected on friends requests, or messages pages, or the new comments are not displayed at all.

cor-el
  • Top 10 Contributor
  • Moderator
10757 solutions 96831 answers

Chosen Solution

This can be caused by blocking cookies from specific domains.

Do you have the cookie settings set to "Ask me every time"?

You can remove a possible cookie exception for www.facebook.com and create an exception for facebook.com instead to include all facebook domains.

Question owner

Hi Cor-el,

Thank you for this workaround :)

Yes, my default settings is "allow for session" but only for the trusted sites. And w/o 3rd parties. That's why i dismissed a long time ago (at home) a lot of spurious fb domains like x.channel.facebook.com y.something.facebook.com that included advertisement and others tracing stuff. But this was not the blocking point as described by the workaround. And i did not had to do it at work.

replacing www.facebook.com by facebook.com is working fine :) for now. no spurious cookies ^^ but, it could be an open door for later. Wait 'n see :) fb may be on the way to respect privacy