X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I try to open an image I am redirected to gophoto.it. The image won't open

Posted

Example: Search in Google = Royal Navy Open link in Wikipedia. Wikipedia has an image I would like to open. When I click on the image a get a blank window with this in the address:

http://www.gophoto.it/view.php?i=/wiki/File:Logo_of_the_Royal_Navy.jpg

Additional System Details

This happened

Every time Firefox opened

This started when...

In the past two days

Installed Plug-ins

  • Next Generation Java Plug-in 1.6.0_34 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Amazon MP3 Downloader Plugin 1.0.17
  • Google Update
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • Shockwave Flash 10.3 r181
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • 4.0.50401.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

I have uninstalled and reinstalled with 13 from Yahoo. No change.

greenh0rn 0 solutions 4 answers

ludayoda, thanks for the tip - unfortunately, it did not work for me. I ended up reinstalling OSX, which I know is an extreme step but it did solve the the problem.

Thanks for all suggestions, and good luck figuring out the root of this.

adbitan 0 solutions 1 answers

Hello everyone - any updates on this? I have the exact same issue as greenh0rn and Jeremy, also on a mac. I simply cannot get rid of gophoto.it and freehdsports.tv firefox plug-ins. I tried some of the suggestions mentioned here, without success:

Deleted all firefox extension within the firefox folder (ludayoda)

Attempted to track them down using the id in the troubleshooting list (jscher)

I have not tried "hacking around" with the sql databases as I have no idea what that means. I checked for anything called 1clickdownloader on my machine - couldnt find anything. I would really prefer not to have to reinstall the os as one user did.

Any suggestions?

Thanks.