X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

font increases automatically in yahoo Mail. Usually after "enter" key is pressed.

Posted

Using Yahoo Mail

Firefox 14.0.1Yahoo Edition Yahoo-1.7

When typing a response etc in Yahoo Mail the font size automatically increases after hitting enter and or backspace. font size continues to get bigger each time enter is used. This seems to have started after updating Firefox. On Yahoo mail boards some are saying this does not happen on IE.

Additional System Details

Sites Affected

http://us-mg0.mail.yahoo.com/neo/launch?.rand=budq67tcpaa5v

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • AmazonMP3DownloaderPlugin 1.0.15
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 1.9.0042.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

Question owner

My apologies. My first attempt in trying your suggestions was on my lap top. The zoom text only was not checked on it. However on my desktop it was checked and I unchecked it. So far that did seem to solve the problem.

THANK YOU, Dennis

fireplus 0 solutions 5 answers

Hi,

I had this problem of fonts increasing in size on every carriage return in Yahoo! Mail. It drove me crazy for a few months. I tried to find a solution on the Net, but all the replies talked about using CTL-0 to set zoom to 100% But it IS NOT a zoom problem.

Then yesterday I used Help . Troubleshooting Information . (Reset) button because I was so frustrated with how slow my Firefox install was. Turns out resetting all the Firefox settings to the original solved the font size increase issue as well.

I had to re-install all my extensions and reset some of the settings id changed, and that took a couple of hours. but the improvement in performance and solving this Yahoo! Mail font size increase problem was worth it to me.

Hope this helps someone.

Find the Mozilla support page on solving a slow install for more info.

And, oh, another thing with this solution. I also lost all the terms I had added to my spell check dictionary. there may be a way to find those and restore them (all your old settings are saved on your desktop by default when you reset). Maybe you could find out how to restore any settings you wanted to keep, but I didn't do it. I just started over. ;-)

Take care.

Don

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

See also:

(please do not comment in bug reports)

Question owner

Thanks Don, I do not know what has changed. It appears that Yahoo email has changed again. It looks different and is operating much faster now and I do not have the font problem. Although I must admit that I have gotten in the habit of hitting Cntr 0 after I did zoom to read some small fonts.

Other that my routinely running a register checking program I do not recall reseting firefox.

Dennis

fireplus 0 solutions 5 answers

Hello, Again,

Thanks for the link about the spell checker.

Yes, I noticed that Yahoo! Mail has updated the look and feel and I hope improved some things. It was only a few days ago. However, I still had the problem with the font size increasing when I hit enter after that change. For me it stopped when I reset Firefox to it original settings, although it took me a long time to customize it the way i wanted afterward. I did that because it had gotten so slow on certain sites, but Yahoo was not one of them. So I cannot say WHAT actually led to the font size increase issue going away.

I'm just lad it did. ;-)

And the page load on those troublesome sites is MUCH faster now. I was almost ready to switch browsers. Only thing is, I LOVE the master password feature FF has and no one else has implemented, for some strange reason. I simply won't save passwords that anyone who gained access to my computer could use.

Don

mrjlh 0 solutions 12 answers

Anther problem just occurred. I was in the middle of a reply and checked Win 8 to see the resolution of my new screen. Came back and the reply was gone! So I will try again. My new screen resolution is 1900 X 900 which is the recommended setting. Also Win 8 sucks. Not for desktop or laptop computers. Too many new features not needed and old ones were better.

I removed an add on :No-Squint" and issue went away. But now with the new yahoo screens the font changes on each page I view. It does not stay the same so I need to constantly either increase or decrease the font per page. How can I make it constant?

In the mail page I can not adjust the fields. If I increase the font the printing exceeds the boundaries within the fields. N9ot real happy witgh the layout.

fireplus 0 solutions 5 answers

Here is the page about how to reset Firefox. http://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

fireplus 0 solutions 5 answers

Will it work this time? Sorry!

Reset Firefox – easily fix most problems

mrjlh 0 solutions 12 answers

OK now I'm angry. Brand new computer running Window 8 and using with FF as before. Font doubles every time I hit the return. Do not have any font changing add on's. Have reset zoom with no change. OK what's going on? Give a good answer this time..

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

That is likely caused by this bug:

(please do not comment in bug reports: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html)

mrjlh 0 solutions 12 answers

If that is the problem then how is it fixed? Solution? Thanks