X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

No toolbar, no forward or back buttons, no Firefox button, no favorites, no address window, no ANYTHING other than the web page I'm on.

Posted

Firefox is in full screen mode. Windows 7. I can't do anything other than read the web page I'm on. NO buttons exist for navigation or anything else. No toolbar. Nothing. The only way I can close the program is to use Ctrl-Alt-Delete and use the Task Manager. No way to start Firefox in Safe Mode, no way to Reset. Suggestions like hitting Alt or Alt followed by V - T- M do nothing. I've updated plug-ins. I've uninstalled and reinstalled Firefox - no change. It is completely unusable.

Chosen solution

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear.
You can click the Maximize button at the top right to leave full screen mode or right click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.

You can check for problems with the localstore.rdf file.

Read this answer in context 2

Additional System Details

Installed Plug-ins

Shockwave Flash Adobe Acrobat Reader

Application

  • User Agent:

More Information

?

Swarnava Sengupta 482 solutions 3135 answers

What happening if you press 'F11 ?

Question owner

Nothing happens if I press F11

rp_poy 1 solutions 4 answers

you should get some options while you press Alt or F11. Try same

Question owner

Nothing happens if I press Alt or F11.

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Chosen Solution

If you are in full screen mode then hover the mouse to the top to make the Navigation Toolbar and Tab bar appear.
You can click the Maximize button at the top right to leave full screen mode or right click empty space on a toolbar and use "Exit Full Screen Mode" or press F11.

You can check for problems with the localstore.rdf file.

Question owner

Thank you, cor-el !!!

Your first suggestions did not help, because nothing happened if I hovered my mouse cursor over the top of the screen, I did not have a Maximize button, I did not have a toolbar, and F11 did nothing.

However, when I found the localstore.rdf file and deleted it, and then restarted my computer and Firefox, my problem was fixed.

Thanks again!!

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

You're welcome.

Sounds that you weren't in full screen mode, but that Firefox assumed wrong window dimensions that caused some content to be placed invisibly beyond the screen boundaries.