X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I need to have FireFox 3.6 and (any) modern version installed at the same time. How?

Posted

Hi. As per the topic. The nature of my job (test analyst) requires me to have both the old 3.6 and any of the modern versions of FF installed on my PC. Is this possible at all and how can I do it? Many thanks.

Additional System Details

Installed Plug-ins

  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.1 r102
  • 3.0.40818.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17

More Information

The Dark Knight 0 solutions 5 answers

Hey rootsrat and welcome to the Mozilla Forums. :)

Please check out this link and let me know if it works:

https://support.mozilla.org/en-US/questions/797010#answer-151667

cor-el
  • Top 10 Contributor
  • Moderator
10742 solutions 96657 answers

You can install the portable Firefox 3.6.x version to access websites that do not work with Firefox 5+.