X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 14 will not open up!

Posted

I have tried updating to FF 14 two times, and every time I do, FF won't open at all. I'm back running 13 with no problems, but as soon as I update to 14, I have to uninstall FF and reinstall 13 and not update. But I need to update, most of my add-ons aren't compatible with 13, they say and I don't want to be vulnerable to any security problems.

It can't be my profile because it works fine with 13. I turned off my security systems and it still won't open.

Any help????

Shirley

I have tried updating to FF 14 two times, and every time I do, FF won't open at all. I'm back running 13 with no problems, but as soon as I update to 14, I have to uninstall FF and reinstall 13 and not update. But I need to update, most of my add-ons aren't compatible with 13, they say and I don't want to be vulnerable to any security problems. It can't be my profile because it works fine with 13. I turned off my security systems and it still won't open. Any help???? Shirley

Chosen solution

This is from Prevx forum:

"Prevx SafeOnline is end-of-life software that hasn't worked with Firefox since version 3. If you want the browser protection that SafeOnline was meant to provide, you will need to ask to be migrated across to Webroot Secure Anywhere, always assuming that you have a license for Prevx anti-malware + SafeOnline and not just SafeOnline on its own. If you've only got a license for SafeOnline you will have to try and come to some arrangement with Webroot to see if they will offer a discount on WSA."

http://www.wilderssecurity.com/showthread.php?t=329079#post2093057

"If you have a valid PREVX 3.0 license you can ask for swapping it for a WSA (= Prevx 4) license"

http://www.wilderssecurity.com/showthread.php?t=330166#post2100344

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • Provides additional functionality on Facebook. See our web site for details.
  • Picasa plugin
  • Coupons, Inc. Coupon Printer Plugin
  • getplusplusadobe16249
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • NPCIG 1.0.0.3
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

ideato 893 solutions 6250 answers

see if firewall or other security software is the problem :

Configure Windows Firewall to allow Firefox access to the Internet

Firewalls

Firefox will not start after updating



thank you

see if firewall or other security software is the problem : [http://support.mozilla.org/en-US/kb/configure-windows-firewall-allow-firefox-access Configure Windows Firewall to allow Firefox access to the Internet] [http://kb.mozillazine.org/Firewalls Firewalls] [https://support.mozilla.org/en-US/kb/firefox-wont-start-find-solutions#w_firefox-will-not-start-after-updating Firefox will not start after updating] thank you

Helpful Reply

I do not have a virtualization anything. I have done everything, including a clean install, deleting all profiles and now lI have installed FF13 and told it not to update. That is working, as it was before trying to update to 14. 14 will not run on my computer. I have had FF for years and years. This is amazing and frustrating.

FF14 installed on my laptop okay. There is something in 14 and my desktop that do not like each other and I'm baffled. I use Microsoft Essentials and Previx and the Windows Firewall and they work perfect with 13.

Any thoughts? (I'm on Windows7 Home Premium)

Thank you....Shirley

I do not have a virtualization anything. I have done everything, including a clean install, deleting all profiles and now lI have installed FF13 and told it not to update. That is working, as it was before trying to update to 14. 14 will not run on my computer. I have had FF for years and years. This is amazing and frustrating. FF14 installed on my laptop okay. There is something in 14 and my desktop that do not like each other and I'm baffled. I use Microsoft Essentials and Previx and the Windows Firewall and they work perfect with 13. Any thoughts? (I'm on Windows7 Home Premium) Thank you....Shirley

Modified by shirleyb

donihue 0 solutions 2 answers

Hi Shirley,

I have exactly the same problem as you - FF 14 works on my laptop but not my desktop, whereas FF 13 works perfectly well. Very frustrating. Has anyone managed to solve the problem for you?

Regards Donihue

Hi Shirley, I have exactly the same problem as you - FF 14 works on my laptop but not my desktop, whereas FF 13 works perfectly well. Very frustrating. Has anyone managed to solve the problem for you? Regards Donihue

Question owner

Donihue,

No, I haven't solved this problem yet. I went to DSL reports and Greg tried everything to help me and to no avail. I have reinstalled FF13 and FF14 so many times, I could do it in my sleep! I did a completely clean install three times; made a new profile; took all my add-ons and extensions off and put them back one at a time. But nothing mattered. I thought it might be Flash causing my problem, but got rid of that and reinstalled it two times and nothing!!

I'm using 13 right now and am setting up Google Chrome just in case I can't get it installed eventually. But I don't feel safe running 13 all the time. But I am going to wait for an update with FF14 and then try it again. It has to be something in this update because I was running beautifully until I updated and the fact that 13 will work.

If I come across anything that works, will be glad to pass it on. Or if you have any brainstorms how to fix it, would appreciate it. But I do not think there's anything I haven't tried. Poor guy at DSL finally gave up on it and he worked hard with me.  :(

Shirley

Donihue, No, I haven't solved this problem yet. I went to DSL reports and Greg tried everything to help me and to no avail. I have reinstalled FF13 and FF14 so many times, I could do it in my sleep! I did a completely clean install three times; made a new profile; took all my add-ons and extensions off and put them back one at a time. But nothing mattered. I thought it might be Flash causing my problem, but got rid of that and reinstalled it two times and nothing!! I'm using 13 right now and am setting up Google Chrome just in case I can't get it installed eventually. But I don't feel safe running 13 all the time. But I am going to wait for an update with FF14 and then try it again. It has to be something in this update because I was running beautifully until I updated and the fact that 13 will work. If I come across anything that works, will be glad to pass it on. Or if you have any brainstorms how to fix it, would appreciate it. But I do not think there's anything I haven't tried. Poor guy at DSL finally gave up on it and he worked hard with me. :( Shirley
sylviad1 0 solutions 11 answers

FireFox 14 doesn't work right on my computer either. In order to use it as my browser, I have to launch one browser window and minimize it then open a second FF browser which works. I have uninstalled and reinstalled it but it's a waste of time. What is really weird is that although nothing on that first window (free email program I've used for many many years with no problems) is clickable, after awhile the java script ads move and change. I've been using this version for awhile and it did work when I first downloaded it, but one morning it just didn't.

FireFox 14 doesn't work right on my computer either. In order to use it as my browser, I have to launch one browser window and minimize it then open a second FF browser which works. I have uninstalled and reinstalled it but it's a waste of time. What is really weird is that although nothing on that first window (free email program I've used for many many years with no problems) is clickable, after awhile the java script ads move and change. I've been using this version for awhile and it did work when I first downloaded it, but one morning it just didn't.

Question owner

Well, maybe if there are enough of us having a problem, someone from FF might want to troubleshoot and see what the problem is.

Thanks for writing.

Shirley

Well, maybe if there are enough of us having a problem, someone from FF might want to troubleshoot and see what the problem is. Thanks for writing. Shirley
sylviad1 0 solutions 11 answers

i just solved my problem by uninstalling FF....again... but this time when I was asked if I wanted to save my bookmarks, etc, I said no. After restarting my computer, I started from scratch. I redownloaded FF and reinstalled it for the upteenth time and it's working fine atm. Whatever was wrong will never be known and not even Norton, Stopzilla nor Microsoft Essentials could detect it. So, Mozilla needs to get busy and find out exactly what can hide in this browser. I use IE and Chrome also and they didn't get this problem, so it's got to be specific to FF.

i just solved my problem by uninstalling FF....again... but this time when I was asked if I wanted to save my bookmarks, etc, I said no. After restarting my computer, I started from scratch. I redownloaded FF and reinstalled it for the upteenth time and it's working fine atm. Whatever was wrong will never be known and not even Norton, Stopzilla nor Microsoft Essentials could detect it. So, Mozilla needs to get busy and find out exactly what can hide in this browser. I use IE and Chrome also and they didn't get this problem, so it's got to be specific to FF.

Question owner

I'm impressed.  :) I never did get 14 to work, ever. When I uninstall 13, I never get asked if I want to save my bookmarks. But I did do what they call a "clean install" which was get rid of my profile and make a whole new one and cleaned everything with firefox off my computer and redownloaded 14 and still did the exact same thing. I had saved my bookmarks onto my external hard drive and put them back into FF13 when I reinstalled 13 for umpteenth time!! I'm using Chrome now. And FF 13, hoping they will have an update that might fix this problem.

Thank you for posting!

Shirley

I'm impressed. :) I never did get 14 to work, ever. When I uninstall 13, I never get asked if I want to save my bookmarks. But I did do what they call a "clean install" which was get rid of my profile and make a whole new one and cleaned everything with firefox off my computer and redownloaded 14 and still did the exact same thing. I had saved my bookmarks onto my external hard drive and put them back into FF13 when I reinstalled 13 for umpteenth time!! I'm using Chrome now. And FF 13, hoping they will have an update that might fix this problem. Thank you for posting! Shirley
sylviad1 0 solutions 11 answers

I wasn't asked by the program to save bookmarks exactly, but I knew from previous experience that it was going to save anything I set up in firefox that wasn't in the programming when first installed. And I think when I restarted my computer after reinstalling, I was asked if I wanted to use any of the information from my other browsers and I said no. Hopefully others can fix their 14 by not importing any old info & if so, Mozilla needs to find out what isn't compatible with it's new version and fix it. Btw, this was on my laptop, not desktop.

I wasn't asked by the program to save bookmarks exactly, but I knew from previous experience that it was going to save anything I set up in firefox that wasn't in the programming when first installed. And I think when I restarted my computer after reinstalling, I was asked if I wanted to use any of the information from my other browsers and I said no. Hopefully others can fix their 14 by not importing any old info & if so, Mozilla needs to find out what isn't compatible with it's new version and fix it. Btw, this was on my laptop, not desktop.

Modified by sylviad1

Question owner

Thank you for that information. You know, when I went to uninstall my 14 this time, I saw that message you're just talking about. Maybe I just didn't pay attention to it before. I imported all my bookmarks to Chrome, so I have them there. I think I'll try that today and see what happens. Even though I wiped them out last time and that didn't work, maybe this will.

Surprisingly, FF 14 on my laptop works perfect! With the same exact bookmarks!! Amazing.

Thank you for that information. You know, when I went to uninstall my 14 this time, I saw that message you're just talking about. Maybe I just didn't pay attention to it before. I imported all my bookmarks to Chrome, so I have them there. I think I'll try that today and see what happens. Even though I wiped them out last time and that didn't work, maybe this will. Surprisingly, FF 14 on my laptop works perfect! With the same exact bookmarks!! Amazing.

Question owner

Sylvia, just so you know, I just did exactly what you did and no go. I'm now back to FF13 again.  :) But thought I'd give it a try. Thanks!

Sylvia, just so you know, I just did exactly what you did and no go. I'm now back to FF13 again. :) But thought I'd give it a try. Thanks!
JanetteDavie 0 solutions 8 answers

One would hope they would get it fixed. This (14) version is horrible. Nothing but trouble ever since putting it on. Have restored to default, have removed and reinstalled, clean, have run all sorts of check on my machine and nothing is wrong.

Mozilla, please get the exterminator after all these bugs.

One would hope they would get it fixed. This (14) version is horrible. Nothing but trouble ever since putting it on. Have restored to default, have removed and reinstalled, clean, have run all sorts of check on my machine and nothing is wrong. Mozilla, please get the exterminator after all these bugs.

Question owner

So glad I'm not the only one. Thank you for posting.

But I did boot up in Windows safe mode this weekend and tried 14 and it opened up for me. So I tried closing most of my startup programs and it still won't work. So the fact 13 works flawlessly and 14 is having nothing but problems, I officially give up. I hate to switch browsers, but don't need to be vulnerable because this browser won't update. Used FF from the very beginning, just about.  :(

So glad I'm not the only one. Thank you for posting. But I did boot up in Windows safe mode this weekend and tried 14 and it opened up for me. So I tried closing most of my startup programs and it still won't work. So the fact 13 works flawlessly and 14 is having nothing but problems, I officially give up. I hate to switch browsers, but don't need to be vulnerable because this browser won't update. Used FF from the very beginning, just about. :(
JanetteDavie 0 solutions 8 answers

Hear ya. Going to try other browsers, which breaks my heart.

Hear ya. Going to try other browsers, which breaks my heart.
sylviad1 0 solutions 11 answers

i'm beginning to wonder if there's a problem between 14 and the Flash player. I didn't upgrade mine this time when I got it to work. Before, the only thing that kept working in the browser were the items that required the flash play but when I opened another firefox browser window (leave you first window open and when it's fully loaded, and open another window, but one from the computer not the open browser. They have to be completely separate launches. The 2nd ff browser will work perfectly but it's a pain in the butt to have to open 2 separate browser windows for 1 of them to work. So, if you can get that to work also, then maybe get rid of the Flash player's latest version and us the old one. If that works then we can tell Mozilla how to fix their browser upgrade. How's that sound?? lol

i'm beginning to wonder if there's a problem between 14 and the Flash player. I didn't upgrade mine this time when I got it to work. Before, the only thing that kept working in the browser were the items that required the flash play but when I opened another firefox browser window (leave you first window open and when it's fully loaded, and open another window, but one from the computer not the open browser. They have to be completely separate launches. The 2nd ff browser will work perfectly but it's a pain in the butt to have to open 2 separate browser windows for 1 of them to work. So, if you can get that to work also, then maybe get rid of the Flash player's latest version and us the old one. If that works then we can tell Mozilla how to fix their browser upgrade. How's that sound?? lol

Question owner

Sylvia, I too thought it was Flash Player at first, but I disabled all add-ons in 13 and then updated to 14 and that didn't work.

My problem is, 14 installs and when I click it, it goes into my task manager, but it won't display. I have reinstalled my NVIDIA graphics card from the NVIDIA site, but still not working. I also made a whole new profile. I wonder if anyone here is running NVIDIA GEForce 9500 series with FF14.

Shirley

Sylvia, I too thought it was Flash Player at first, but I disabled all add-ons in 13 and then updated to 14 and that didn't work. My problem is, 14 installs and when I click it, it goes into my task manager, but it won't display. I have reinstalled my NVIDIA graphics card from the NVIDIA site, but still not working. I also made a whole new profile. I wonder if anyone here is running NVIDIA GEForce 9500 series with FF14. Shirley
ideato 893 solutions 6250 answers

The 11.3.300 Flash it is a real problem for 13.0 version of firefox and so on... it is a known issue...., try updating to latest flash 11.4, it is released today.

http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_11_plugin.exe

or http://get.adobe.com/flashplayer/


thank you

The 11.3.300 Flash it is a real problem for 13.0 version of firefox and so on... it is a known issue...., try updating to latest flash 11.4, it is released today. http://download.macromedia.com/get/flashplayer/current/licensing/win/install_flash_player_11_plugin.exe or http://get.adobe.com/flashplayer/ thank you

Question owner

Thank you so much for the suggestion. V 13 runs perfectly, no problems at all, but I went ahead and updated as you said and now have the latest and greatest of Flash and went ahead and updated my FF13 to 14, once again, and it still did the same thing, it is in the Task Manager and sometimes it will pop up and say not responding and close down, but no crash report to send in. Makes no sense whatsoever. Reinstalled my NVIDIA card, did a totally clean install, redid my profile, deleted my parent.lock, disabled all my extensions and add-ons and checked my MSE and my Windows Firewall to make sure they weren't blocking it and can't even think what else. Can reinstall FF13 blind folded. But the fact that 13 runs flawlessly and so does chrome and Safari and IE just boggles my brain!!

Thank you so much for taking the time to post for me.

Shirley

Thank you so much for the suggestion. V 13 runs perfectly, no problems at all, but I went ahead and updated as you said and now have the latest and greatest of Flash and went ahead and updated my FF13 to 14, once again, and it still did the same thing, it is in the Task Manager and sometimes it will pop up and say not responding and close down, but no crash report to send in. Makes no sense whatsoever. Reinstalled my NVIDIA card, did a totally clean install, redid my profile, deleted my parent.lock, disabled all my extensions and add-ons and checked my MSE and my Windows Firewall to make sure they weren't blocking it and can't even think what else. Can reinstall FF13 blind folded. But the fact that 13 runs flawlessly and so does chrome and Safari and IE just boggles my brain!! Thank you so much for taking the time to post for me. Shirley
ideato 893 solutions 6250 answers

1.Can you open firefox in safe mode ? If you can, choose "Continue in Safe Mode" and see what happen. If it is OK , exit safe mode and try the next step.

2.Try to Turn off hardware acceleration and check it again.


thanks again

1.Can you open firefox in [http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode safe mode] ? If you can, choose "Continue in Safe Mode" and see what happen. If it is OK , exit safe mode and try the next step. 2.Try to [https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#w_turn-off-hardware-acceleration Turn off hardware acceleration] and check it again. thanks again

Question owner

Hi, occasionally I get the safe mode box and when I click it, nothing happens, doesn't open. 95% of the time, when I install 14, just nothing happens, it's in the task manager, the icon is there but that's it. I think about three times it opened up and immediately went into "not responding" and closed up.

Funny you should ask about the hardware acceleration. I can't get into 14 to turn it off, but this morning when I got up, I decided to turn off hardware acceleration in FF13 and then updating to 14 and see what would happen. Same exact thing. Nothing. I had tried that before weeks ago, but thought I'd give it a second try.

If I start Windows 7 in safe mode, 14 opens. So I also went into my msconfig and did a startup with minimal things starting up, took things down that weren't necessary. Haven't done them one by one yet, but the fact that 13 works with all of them up and 14 doesn't and it also works on my laptop, of which I have most everything the same as my desktop except for my HP printer and keyboard and mouse, I haven't done that troubleshooting route yet.

Probably more info than you wanted..... thanks for trying to help. I'm baffled here.

Hi, occasionally I get the safe mode box and when I click it, nothing happens, doesn't open. 95% of the time, when I install 14, just nothing happens, it's in the task manager, the icon is there but that's it. I think about three times it opened up and immediately went into "not responding" and closed up. Funny you should ask about the hardware acceleration. I can't get into 14 to turn it off, but this morning when I got up, I decided to turn off hardware acceleration in FF13 and then updating to 14 and see what would happen. Same exact thing. Nothing. I had tried that before weeks ago, but thought I'd give it a second try. If I start Windows 7 in safe mode, 14 opens. So I also went into my msconfig and did a startup with minimal things starting up, took things down that weren't necessary. Haven't done them one by one yet, but the fact that 13 works with all of them up and 14 doesn't and it also works on my laptop, of which I have most everything the same as my desktop except for my HP printer and keyboard and mouse, I haven't done that troubleshooting route yet. Probably more info than you wanted..... thanks for trying to help. I'm baffled here.