Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Login Page instead of my BT Yahoo.com homepage appears everytime I start Firefox, since upgrading to Firefox 13?

  • 23 replies
  • 62 have this problem
  • 48 views
  • Last reply by redrocks

more options

I've had home.bt.yahoo.com as my home page, and I keep my login persisting on my home computer. Everytime I started Firefox, that home page would load.

Except today, with Firefox upgraded to 13, I now get the login page instead, asking me to verify my password. I'd do that, and it would then go to a login page requiring my e-mail and password to let me back in...

Except that my login has actually persisted despite this, and that starting Firefox 13, ignoring the verification page, and pressing the Home Button twice will bring up the Home page.

A similar problem occurs with BT Webmail Classic, which throws me off at random, bringing up the verification page, and requiring me just to reload the page (again, verifying the password just sends me to a login page)

I've tried deleting the cache and cookies and that made no difference. The problem doesn't appear on IE8, and didn't happen yesterday with Firefox 12. It's just since upgrading to Firefox 13.

I've had home.bt.yahoo.com as my home page, and I keep my login persisting on my home computer. Everytime I started Firefox, that home page would load. Except today, with Firefox upgraded to 13, I now get the login page instead, asking me to verify my password. I'd do that, and it would then go to a login page requiring my e-mail and password to let me back in... Except that my login has actually persisted despite this, and that starting Firefox 13, ignoring the verification page, and pressing the Home Button twice will bring up the Home page. A similar problem occurs with BT Webmail Classic, which throws me off at random, bringing up the verification page, and requiring me just to reload the page (again, verifying the password just sends me to a login page) I've tried deleting the cache and cookies and that made no difference. The problem doesn't appear on IE8, and didn't happen yesterday with Firefox 12. It's just since upgrading to Firefox 13.

Chosen solution

I'm back on Firefox 13.01 and the webmail and Yahoo Home page appear to be sorted.

From another similar problem, I learned that going into Tool/Options - Network Settings, and changing the proxy setting from AutoDetect Proxy to Use System Proxy, or No Proxy gets rid of the password pop-up problem.

I've been using 13.01 for the last 10 minutes or so, with Yahoo as my home page, and I've ended and started FF five or six times, and each time, my it went straight to my homepage without requesting a password. E-mail looks to be working fine as well.

Read this answer in context 👍 5

All Replies (20)

more options

Something must have happened to your home page setting. The How to set the home page article has instructions for setting it back to what you want.

more options

The homepage is set as http://home.bt.yahoo.com/,which it is supposed to be. Starting Firefox brings up the password verification page. Clicking the Home Button twice, brings back the home page, so the address is correct.

It's also throwing me off BT webmail with the password verification at random intervals. It's only supposed to appear after a few days logged in, not every few clicks, and since I log in and out of webmail on a regular basis, I normally never actually see the verification page.

Just to add, I tried deleting cookies.sqlite from my profile, restarting Firefox, and logging in once more to my BT Yahoo homepage. When I then restarted Firefox, it went back to the password verification page again, exhibiting the same problem.

Modified by jcanth

more options

Just to add, starting in safe mode doesn't work, also as mentioned in a query about Yahoo Mail exhibiting the same behaviour, tried deleting sessionstore.js and that made no difference.

more options

SAME HERE - Since upgrading Firefox days ago. Issues with Yahoo Email. Never have had these issues. After login, within 6-10 mins my email freezes, a POP UP from Yahoo says please re-enter your password. I do it. This then becomes Circus. To continue every few mins the same freeze, same pop up - for me to re-enter my password. Yahoo opens a new window and it says with message from Yahoo, we have you re-enter your password for your Security from time to time... Yesterday I believe I had to re-enter my password at least 60 times in the period of 4 hours. I have checked all my settings. I have cleaned my PC that It's spankin sparkling. I have changed my password. This is the Most Annoying since Firefox had the last glitch that affected Yahoo - It would not allow you to use Capital Letters while typing. There is a glitch with this upgrade. Is it possible to revert back to the previous version of Firefox?

From my account my login's recorded recent activity- showing the time duration of having to Re-Login -6/9: 11:05PM, 11:11PM,11:22PM,11:28PM - this morning from my Yahoo Acct info: 6/10: 8:18AM, 8:34AM, 9:05AM, 9:12AM - It's driving me insane!

more options

I had already checked that Firefox was set up OK with cookies so I went to BT Broadband Desktop Help/ PC Health check and it was suggested there, that I 'check/clear Internet Explorer History.' I did this and now BT Yahoo Home Page is working correctly and I stay signed in.

Modified by yorkshirelass

more options

I don't see how clearing IE History will make a difference to Firefox, but I gave it a try, and I even upgraded to Firefox 13.1.

It didn't make the slightest jot of difference, The problem still persists.

more options

Sorry it didn't work for you. I tried everything I could think of with Firefox and nothing worked until as a last resort I cleared IE History. This also worked for other BT Yahoo Home page members so unfortunately, I can't think of anything else that you can do. I do know that today, both my Vista 32 bit and 7 laptop have had a further automatic update from Firefox so maybe you will find yours works now.

Modified by yorkshirelass

more options

I'm having the same problem as jcanth and redrocks (repeatedly being asked to log back in to my BT Yahoo Email, ever since Firefox upgraded to v13) - it's driving me nuts! This morning I've been getting the message at least every 10 mins.

Incidentally, and in case it helps others, I've worked out that I don't actually have to re-login - just hitting reload gets round the problem, but it's still a pain in the ****.

Amazed Firefox haven't come up with a fix for this yet. Never before have I been more tempted to swap to an alternative web browser, which is a shame as I've always been happy using Firefox up until now.

more options

I've got a temporary "fix" in that I've reverted to Firefox 12, which works just fine for me, and I'll wait until there's a new version of 13, or a potential fix posted before upgrading and trying again. The latest version, 13.01 didn't work, and neither have any of the solutions suggested so far.

Thankfully downgrading and upgrading Firefox is a relatively simple matter. Just remember not to delete your user preferences when you uninstall 13, and install 12 fresh.

more options

That sounds like a problem with cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Also check the cookie exception (you may need to create an allow exception).

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.
Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

See also:

more options

The cookies rigmarole was one of the first things I tried. I've also tried starting Firefox in Safe Mode, and with blank profile. None of these things worked.

more options

Fi_1973 - your reply just hit my email. Thank you for validating we are not nuts. I have been logged into my Yahoo email this morning since 7am and I have had to re-enter my password at best 10 times. This is the most aggravating annoying - My PC is about to suffer abuse, from this " having to re-enter" my passwords every few mins.

I have a laptop too, which is NOT Upgraded to FF 13. I have no issues at all with my Yahoo email. None. I am not upgrading to FF 13 on it. I refuse.

Going to my account and viewing my sign in activity this am, this is the times that I have had to "re-enter" my password.

7:12, 7:18, 7:24, 7:29, 7:34, 7:40, 7:45, 7:50, 8:03, 8:09 - this is Insanity. I have cleaned out all my cookies, I have cleaned everything until you cannot clean no more. I too have received a pop up error 999, it has never happened either since the FF upgrade. It is infrequent but new to me. I have the side options on off that refresh constant, for messenger and facebook. I deleted a ton of emails, thinking that was it. Made no difference. The burden of running my Yahoo Email on IE and then utilizing FF for everything else is not satisfactory to me. It is an option, that I would actually rather suffer and have to re-enter my password- every few mins. I do not like IE, it is obvious, yes. My choice is Firefox. Having this issue with my email is not aiding me in my mental health. My swearing is off the chain, every time that Pop Up hits when I am in mid type. When I have no activity, while my email is open, all by itself it pops - Please re-enter your password. Then it seems like the game of hit the gopher on the head, it continues to arise more frequently then my first sign in.

Knowing though my Laptop while signed into my Yahoo email has No issues what so ever - allows me to not assume, but understand there is somewhere a " glitch" in the upgrade of FF 13 with Yahoo. It all started when I upgraded. Now the other thing too is what Version of yahoo I am running. This may be the issue, I do not know. I am running Windows 7. When Yahoo update, upgrade 11 was available, I was not allowed to run it. It kept coming up " Corrupt". Then the message was that I had to remove "firewall" - found another with the same problem, copied and pasting their words:

Sept 2011, from a Microsoft 7 forum - Microsoft site. I recently had to start using a processor that had windows 7 already installed. When I tried to install yahoo messenger (latest version 11) I keep receiving an error message that says it failed due to it cannot download all files and to check my firewall settings. I went into the firewall program and added yahoo messenger 11 to be allowed on this computer. It still gives me the same error message.

Above is what I too was receiving, I gave up. I never went back to re-install or upgrade, it was fruitless.

Maybe it is not Firefox 13, it is that my Yahoo is not compatible? it's not upgraded. My laptop I have had for a few months. My PC is 3yrs old. Yahoo Messenger, I checked the Properties and it does not tell me what version of Messenger I am running. I leave it off 100 percent of the time. I do not use IM. It though is integral though to Yahoo mail isn't it? I am not an IT person, I am but a key thumper. Info says that I have only one version installed and it was created Jan 2011 -Yahoo IM.

I will try to Upgrade again my Yahoo IM and see if this is the issue. Will post. I pray this is the fix, because this Password re-enter gig is past old. RR

more options

This is NOT what Mozilla want you to do, they want you to keep trucking with the latest version and suffer until a fix is found. I need my e-mail to work 100%, not 50%, so what I did is re-installed Firefox 12.

This page is where you can download the previous versions

https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/

You'll want 12.0 obviously. Save the installation file for your OS to your hard drive.

In Firefox, go to Help, Troubleshooting. Where it says Profile Directory, Show Folder, click that, and your profile directory will show up in WIndows Explorer. You'll want to copy that to a safe place elsewhere on your hard drive so you have a back up of your Profile (All things work as they should, you won't need this).

Exit Firefox.

Uninstall Firefox 13.

There's a check box during the uninstall process asking whether you want to delete your personal preferences. Leave it unchecked so that your profile directory remains on the hard drive.

Install Firefox 12 in the same place where 13 was. On my PC it's the default installation directory.

Start Firefox... Go to Tools, Options.

Click on the Advanced Tab, Highlight Update. Click the radio button which says check for update but let me choose to install. That will stop Firefox updating automatically...

All of this is actually a quick process, less than a minute all in...

And it's easy for me to quickly upgrade to 13.01, try a fix, and if it doesn't work, quickly downgrade again.

But at least my e-mail works when I want it to.

more options

Jcanth - Thank You. I did go and install the upgrade of Yahoo IM. It worked this time without errors. Did it Fix the Password issue - NO.

I went to my email after downloading, after after and I logged into my email. Six mins " re-enter" Password popped UP - same same. Distance and irritation is not acceptable.

I am following your directions above. I will post either way what comes of it. The madness has to stop.

more options

Jcanth - I tried, I failed. I deleted and re-installed 13 yet again. I went to the link you provided with FF12 - where exactly is the program within the list?

It could be right in my face and I am not tech savvy enough to see it.

I did go online and find a site that allowed you to download version 12. Um, my Avast caught it, threw it into the sandbox. I than scanned it with Malwarebytes first and it too said " epic fail" - get rid of it, had a Pup something attached that set off bells. I never opened it, not that stupid. So I am back to square with 13.

I did not lose anything during the process. Can you add more in laymen terms, to tell me how, (show me) within the link you provided of past versions? Thank you RR

more options

Redrocks...

I assume you're running Windows 7. I run Vista so I'm not absolutely sure, but I think you need the same win32 version of Firefox as well that I downloaded.

This is the direct link to the directory you need.

https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/12.0/win32/en-GB/

Click on Firefox Setup 12.0.exe, and you'll get a window opening allowing you to save it to your hard drive.

more options

Thank YOU - I will try again.

more options

DONE!! I know it worked that I am reverted back to 12 - the window opened to Mozilla that I am now running the previous version of FF. Yay !!! - kiss the ground. Now I wait to see what my Yahoo does. If this is the Fix that makes the Pop Up go away to re-enter my password every 5 mins - man oh man, my gratitude whew thank you!! my PC thanks you. I will be operational again - the torture will be over. Right On Jcanth, you are now Jcanh! Thank you, thank you - fingers crossed it works for me as it has for you. RR

more options

I'm glad I could help.

Technically it's not a fix... It's just that FF 12 isn't busted. I hope that Mozilla can fix 13 as soon as possible. But e-mail is such a fundamental of the Internet experience, that it's a basic that can't be compromised in such a fashion.

Glad you're up and running again.

more options

I think it Worked !! - have had no Pop Ups - None. shhh...

I don't want to jinx myself

  1. 1
  2. 2