X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have upgraded as far as my computer will go , but it still asks me to upgrade, how do I get it to stop?

Posted

I have a MAC and cannot upgrade the operating system. Firefox keeps asking me to upgrade and I cannot. How do I stop it from asking me every single time I go to a different page?? Same with google and gmail. I cannot upgrade anymore. How do I stop it from asking all the time?

Chosen solution

thanks to everyone for all the help but after trying all the suggestions , the conclusion, more or less a solution, is to not use Firefox anymore!! Nothing gets rid if the real issue so, sorry but good bye Firefox!! Thanks all......

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

when the new upgrade came out

Installed Plug-ins

I don't know--whatever goes with this system

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

More Information

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Go to Options window > Advanced panel > Update tab > Firefox updates session and check Never check for updates (not recommended: security risk) then click Ok to save it, exit firefox and restart it.

see for info : Options window - Advanced panel - Update tab


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

Question owner

doesn't work on a MAC--there is no options window.

ideato
  • Top 25 Contributor
617 solutions 4263 answers

sorry, content > advance panel etc.


thanks again

ideato
  • Top 25 Contributor
617 solutions 4263 answers

wrong again...... Firefox > Preferences > advanced........!

Question owner

it didn't work. now what?

finitarry 157 solutions 2178 answers

Helpful Reply

Open about:config (type that into the address bar) and set these settings:

  • app.update.auto - set to false
  • app.update.enabled - set to false

Modified by finitarry

Question owner

they are both set to false but it didn't work--I'm still getting the same messages.

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Helpful Reply

in case you're referring to the yellow infobar about outdated plugins, change "plugins.hide_infobar_for_outdated_plugin" in about:config to true. you might also want to use an addon like flashblock to only enable the flash plugin when you need it (like when you're watching a video on youtube) in order to mitigate the risk while surfing the web,

firefox also won't support the ppc architecture any longer, however if you want to use an up-to-date browser based on firefox you can switch to "tenfourfox" - the downside is, it doesn't support plugins at all: Firefox no longer works with Mac OS X 10.4 or PowerPC processors

Chosen Solution

thanks to everyone for all the help but after trying all the suggestions , the conclusion, more or less a solution, is to not use Firefox anymore!! Nothing gets rid if the real issue so, sorry but good bye Firefox!! Thanks all......

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).