X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Roboform toolbar is not appearing in Firefox 12

Posted

I just installed FireFox 12 and my roboform is not appearing in the toolbar.


moderator locked this thread - https://support.mozilla.com/en-US/kb/Forum+and+chat+rules+and+guidelines - see Siber Systems for help with their product

Modified by the-edmeister

Additional System Details

Installed Plug-ins

addblock plus, addthis, diigo, stumble upon, zamanta, sharethis, yahoo toolbar, autofill

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.46 Safari/536.5

More Information

It is visible in my "extensions", yet the only option I'm given is to Disable or uninstall

SafeBrowser 550 solutions 2392 answers

Current version of Roboform is 7.7.7.1 --> http://www.roboform.com/platforms/browsers/firefox

  • Update to the current version if that is not the one that you have installed.

See the following from the Roboform site. You probably need to perform step 4 (Firefox button > :Options (or View > Toolbars), click on Roboform Toolbar to place a check mark)

Roboform Support --> http://www.roboform.com/support/overview


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Modified by SafeBrowser

Helpful Reply

Thanks SafeBrowser. I have no intention of paying another 38 dollars.

SafeBrowser 550 solutions 2392 answers

I do not use Roboform, but did you look at the upgrading FAQs? http://www.roboform.com/support/faq/roboform-v7#faq_upgrading

They also have products priced at less than the amount that you mentioned --> http://www.roboform.com/php/pums/rfprepay.php?lic=upgrade_rf7&upgrade=yes&lang=en

Look at all of the information on their site --> http://www.roboform.com/
or contact their support to see if they have other options/suggestions for you -->http://www.roboform.com/support/overview


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Siber Systems, Inc. 1 solutions 24 answers

Hi everyone, if your toolbar is not appearing please make sure that you are installing RoboForm in your FireFox toolbar at installation. Then, go to the FireFox toolbar in the lefthand corner and click on FireFox- a dropdown menu will appear. Click on Add-Ons. Make sure that the RF toolbar is enabled in the Extensions section.

If you continue to have any difficulties please email our support team at http://www.roboform.com/support. We have live chat from 10AM-6PM EST as well as a support ticket system that is 24 hours. Thank you.

Siber Systems

Threedee 0 solutions 5 answers

I have the same problem with Firefox 12. Actually it appears at first launch, then restarting Firefox will make it vanish.

Removed the add-on and added again, same thing happens. Only at the first launch. Even the toolbar right click does not show Roboform, but the add-on seems to be enabled on add-ons.

Siber Systems, Inc. 1 solutions 24 answers

Please report any issues you are having to our support department at http://www.roboform.com/support.

Threedee 0 solutions 5 answers

Take this one as a report... if you care.

jskerchner 0 solutions 10 answers

I have been having this same problem, and at least in my case it seems to be some incompatibility between AVG (anti-virus software) and Roboform in Firefox (no other browsers seem to be affected). I contacted Roboform's customer support. They can't reproduce the issue and once they discovered AVG was involved they are now refusing to help. They did mention that they changed their security certificate, so that may be causing a problem, but they refuse to look into it further. Their claim is that AVG is causing the problem. This may be true, but I think its terrible that they won't work with me and AVG to resolve the issue.

Bottom line is that Roboform is not working, they're not helping, and AVG and Firefox is more valuable to me than Roboform (and I have a very low tolerance for bad customer support). So, I've switched to LastPass, which is working out great in all browsers, including Firefox. UI is not as nice as Roboform, but it works and is free. Getting my data out of Roboform was problematic since they won't export full website URLs. So while I was able to get user names and passwords out, I had to manually copy the URLs from the Roboform editor to the LastPass vault.

Anyway, that was my unfortunate solution.

Threedee 0 solutions 5 answers

Obviously and unfortunately they seem to have become one of the big.

Edit: Well at least they seem to try a bit to answer here though.

Modified by Threedee

jskerchner 0 solutions 10 answers

Well, I can't comment on whether or not they're greedy. I don't mind paying for good software, but if it doesn't work and they aren't willing to help to get it to work, then what am I paying for? I don't particularly want to contact AVG or Mozilla and ask them to help me get Roboform working; it's not their product.

The point of my post was that there seems to be an incompatibility between AVG on Firefox and Roboform that renders Roboform unusable. Perhaps that's the same reason others are having this issue after they installed Firefox 12.

Perhaps someone else has solved this issue and would like to post their solution.

Otherwise, if Roboform is unwilling to help solve the issue like they were with me, then an alternative solution is LastPass. There are other password managers, of course.

Siber Systems, Inc. 1 solutions 24 answers

Hi Jskerchner,

Can you send me your ticket number so I can take a closer look at the unresolved issue? Thanks again!

Siber Systems

jskerchner 0 solutions 10 answers

Ticket number 568439. Please note that I am no longer using Roboform, so I cannot help with diagnosing this issue any longer.

Boray Eris 0 solutions 5 answers

I am a licenced user of RoboForm. The same thing happened to me. Disable/Enable RoboForm Toolbar addon fixes the problem.

jskerchner 0 solutions 10 answers

No, it doesn't fix the problem. At least for me it didn't.

Boray Eris 0 solutions 5 answers

@jskerchner; what is your RF version?

jskerchner 0 solutions 10 answers

I don't have it installed anymore, but it was the latest version at the time, 7.7.7 I think.

Boray Eris 0 solutions 5 answers

Try version 7.7.8.8

Siber Systems, Inc. 1 solutions 24 answers

Helpful Reply

Please make sure you are using the latest version of RoboForm from the Web site. Also, please note that FireFox automatically disables toolbars now and you must go to the FireFox dropdown menu and click on Add-Ons. Make sure the RF extension is enabled.

jskerchner 0 solutions 10 answers

I have already move my passwords to a new system, and Roboform customer support was terrible for refusing to help me solve the problem. I have no intention of dealing with them anymore.

Siber Systems, Inc. 1 solutions 24 answers

I have looked at the support ticket and it appears to be an AVG issue. Please note that our support was trying to be as helpful as possible.

Siber Systems