X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox crashes

Posted

when i look to the link about crashes,i can open the link , i can see all chrashes ID´s.. after two / three seconds FF12 chrashed...it is the thame procdura if i do this.

Chosen solution

Hi iKhumo,
You're replying to a thread that is over 2 months old. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.

Read this answer in context 1

Additional System Details

Crash ID

http://crash-stats.mozilla.com/report/index/bp-2bc04764-596e-4b94-8af5-c71b72120516

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • Nokia Suite Enabler Plugin
  • Picasa plugin
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • OpenOffice.org Plug-in handles all its documents
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG
  • Office Live Update v1.5
  • Virtual Earth 3D 4.00100226006 plugin for Mozilla
  • Office Plugin for Netscape Navigator
  • Macromedia Authorware Web Player Netscape plug-in, version 2004

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

Hasan 477 solutions 5600 answers

Helpful Reply

Start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if your add-ons/extensions are causing the problems.

Check and tell if its working.

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96777 answers

Helpful Reply

See also:

Question owner

I checked oll my extensions Step by Step !By extension Fritz! BoxAddOn 1.6.3. from AVM Berlin (Germany) it chrashed aggain!!! It is my Fritz!Box 7320 (ui) ! hier gibt es Probleme mit der aktuellen Software /Firmware Fritz!Fon C3 version 02.02.74 Fritz!Box 1 00.05.20 macht Probleme bei allen Internetdiensten.Dies ist bereits seit 26.03.2012 bekannt aber ein Release der Firme AVM kommt nicht! Support says  : " you must Wait"... Thanks to mha 007!it was a great good Help for me!

But now ? I need this Add On für meine Telefonanlage!

Must i ask the support from AVM Berlin????Or must i ask my Provider1&1 ?

Modified by Fuchs

Hasan 477 solutions 5600 answers

Contact both of them and ask about this problem & whether this issue will be resolved or not..

Kontaktieren Sie beide und fragen über dieses Problem und ob dieses Problem gelöst werden wird oder nicht ..

Question owner

mha007 Hi , Attention!

I have found a new fact !!!In FF 12 i have this extension Fritz! BoxAddOn 1.6.3. from AVM Berlin (Germany) ...you know! 

But my second browser is ie ( sorry) with this extension too.I closed the extension Fritz! BoxAddOn 1.6.3. from AVM Berlin (Germany) in ie ... and it works verry good . no crashes !!!. My Standardbrowser is FIREFOX! Together ,FF 12 and ie , dosnt´works with this extenions from AVM. Problem erkannt ! With the compliments for you from Fuchs (Germany)Thanks!!!

Thank you for your Answer and your Help!

Hasan 477 solutions 5600 answers

You are welcome! & Glad to see you figured it out..

Modified by Hasan

Question owner

Hi mha007 Thank You! you are the Professionel! Iam an old lame man on PC! without your informations we´not chanched it ! i learning from you!

Thanks & By!

Greetings from Fuchs (Germany) Fan off Firefox and the union off FF !

iKhumo 0 solutions 1 answers

fir fox is really sucking right now all thanks to adobe flash - every time i update my flash fir fox starts to do crap like this.... please help fix this ish.

Chris Ilias
  • Moderator
116 solutions 1065 answers

Chosen Solution

Hi iKhumo,
You're replying to a thread that is over 2 months old. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.