X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Foxit Reader spews a lot "not a PDF" on some pages

Posted

I noticed Foxit Reader Plugin throws a lot errors on some pages about PDF document, even though there's none. First I saw this problem on amazon.com. There's no errors on main page, but when I choose any item it throws around 5 errors. Today I noticed similar happens in my hotmail account. When I try to view inbox it throws 8 error dialogs, also page doesn't work in general; can't view emails, navigate folders (just nothing happens if I click). Is there a way to fix this?

Chosen solution

Hi Ripiz,

There seems to be some issues with the latest version of Foxit Reader. Did you recently update? I'd take a look at the solution in this thread:

https://support.mozilla.org/en-US/questions/926740#answer-330704

It will show you how to roll back to an older version to see if that helps!

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Next Generation Java Plug-in 1.6.0_32 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Foxit Reader Plug-In For Firefox and Netscape
  • 5.1.10411.0
  • wpidetector

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

Application Basics
Name
Firefox
Version
13.0
User Agent
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Test Pilot
1.2.1
true
testpilot@labs.mozilla.com
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
655360
browser.places.smartBookmarksVersion
3
browser.startup.homepage
about:newtab
browser.startup.homepage_override.buildID
20120509070325
browser.startup.homepage_override.mstone
13.0
extensions.lastAppVersion
13.0
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1337077488
places.history.expiration.transient_current_max_pages
104858
privacy.cpd.cookies
false
privacy.cpd.downloads
false
privacy.cpd.history
false
privacy.cpd.offlineApps
true
privacy.cpd.sessions
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
NVIDIA GeForce 8800 GTS
Vendor ID
0x10de
Device ID
0x0193
Adapter RAM
320
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version
9.18.12.9617
Driver Date
3-6-2012
Direct2D Enabled
true
DirectWrite Enabled
true (6.2.8250.108)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (NVIDIA GeForce 8800 GTS) -- OpenGL ES 2.0 (ANGLE 1.0.0.963)
GPU Accelerated Windows
1/1 Direct3D 10
AzureBackend
direct2d
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS Util
3.13.4.0
3.13.4.0
NSS SSL
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS S/MIME
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC

Matt_G
  • Administrator
  • Moderator
380 solutions 1848 answers

Chosen Solution

Hi Ripiz,

There seems to be some issues with the latest version of Foxit Reader. Did you recently update? I'd take a look at the solution in this thread:

https://support.mozilla.org/en-US/questions/926740#answer-330704

It will show you how to roll back to an older version to see if that helps!

Helpful Reply

Thank you for reply. Well I reinstall Windows not long ago, so I guess that counts as yes. I will try older version, or just get Adobe Reader. Thanks again!