Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have a problem with my homepage: my default homepage was "www.google.ru", but now it automaticaly changed to "webpoiskovik.net". What shall i do?

  • 13 replies
  • 14 have this problem
  • 1 view
  • Last reply by ideato

more options

I can't change my homepage. It always stays "webpoiskovik.net". Even if i change it in options it works only until ne[t restar of mozilla...

All Replies (13)

more options

Have you done a fresh install? That can usually resolve things

Mike (twitter handle removed b mod)

Modified by user633449

more options

Didn't help...

more options

Try this site maybe? http://dns-changer.eu/en/check.html Sorry my last solution did not work out :-(

more options

What does this link do?

more options

It checks if you have the DNSchanger virus. Google dns changer to find out more.

more options

It found a DNS changer, but my AV have found no problems after i've checked my computer. Which program can help?

more options

What anti-virus do you use?

more options

Kaspersky 11.0.2.556

more options
more options

Try this http://housecall.trendmicro.com/uk/ nothing changed.

more options

Are you from FBI?

more options

See : Preferences are not saved


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.