X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

FF homepage tells me to update to v12. Tried it, don't like it so installed the older version but how do I stop the annoying pop up telling me to update to v12?

Posted

FF homepage tells me to update to v12. Tried it, don't like it so installed the older version but how do I stop the annoying pop up telling me to update to v12?

Chosen solution

Alright, well if it is the user interface you don't like, that is very easily corrected :)

Go to www.getfirefox.com. Download and install Firefox 12 (you can't run the older version, it just really is NOT wise).

Once you have it installed, click the Orange Firefox button, then click the arrow next to options. Uncheck "Tabs on Top" and check "Menu Bar".

After you do that, your can make your Stop and Refresh buttons appear wherever you want on your Firefox by customizing it. Read How do I customize or rearrange toolbar items?. In order to make stop and refresh not combine, you have to put a blank separator between them.

Then, finally, if you don't like the look of Firefox 12, just install a theme such as https://addons.mozilla.org/en-US/firefox/addon/firefox-3-theme-for-firefox.

Now you can have Firefox with all the speed and security, and Firefox 3.6's look :D

Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

Today

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Default Plug-in
  • Shockwave Flash 10.3 r183

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9

More Information

Tristan C. 11 solutions 109 answers

Hello stany70,

to stop the update pop-ups, you need to play around with the advanced configurations that can be accessed by entering about:config in your search bar. You will then need to modify the app.update values until it does what you want it to do. I am not sure exactly which one to modify but my guess is that you need to set app.update.enabled to false. If that doesn't do it, setting app.update.auto to false might. Please be aware that while this might prevent Firefox from creating additional dialogs regarding the updates available, it will no longer allow you to upgrade Firefox automatically, so you will need to either change the values again or reinstall Firefox manually.

I hope this could help and I would like to thank you for being patient and would appreciate if you could mark this answer as solution if it helped you. Have a great day!

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

stany70, what was it about Firefox 12 that you didn't like? Firefox 3.5.9 is EXTREMELY Vulnerable to security holes that leave you, your system and your personal data open to the internet. You really should upgrade to Firefox 12. If it is the user interface that you don't like, I can help you customize it to look exactly like 3.5, but still remain secure. So let me know, because staying with software from 2009 is very very unsafe. plus you won't be able to benefit from all the awesome in Firefox 12! it's up to time faster than 3.6 (which is faster than 3.5), it's more stable, crashes less, uses less memory, and has tons of new web standards. So please upgrade, and I'd love to help you transition. :) You'll enjoy it when we get it working.

Helpful Reply

Hi Naturist, thanks for the reply but both of these settings were already false.

Modified by stany70

Question owner

Hi Tylerdowner, the FF version that I use is just a random older version that I downloaded when I removed v12. I usually have multiple tabs open and I like them in the exact position that they are in this version - below the search bar. Also I like the refresh / home buttons where they are now. I think I had 3.6.8 before upgrading to v12. I basically don't like the layout - didn't get any further than that as I uninstalled it after about 2 minutes! (no patience...) FF seems to be copying IE - i.e. a poofy layout that I also don't like! I use an old version because I like things where they are - I don't want things constantly moved around and if there is an older version that I can use or turn off that VERY annoying box that keeps appearing when I go to the home page I will be happy :)

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

Chosen Solution

Alright, well if it is the user interface you don't like, that is very easily corrected :)

Go to www.getfirefox.com. Download and install Firefox 12 (you can't run the older version, it just really is NOT wise).

Once you have it installed, click the Orange Firefox button, then click the arrow next to options. Uncheck "Tabs on Top" and check "Menu Bar".

After you do that, your can make your Stop and Refresh buttons appear wherever you want on your Firefox by customizing it. Read How do I customize or rearrange toolbar items?. In order to make stop and refresh not combine, you have to put a blank separator between them.

Then, finally, if you don't like the look of Firefox 12, just install a theme such as https://addons.mozilla.org/en-US/firefox/addon/firefox-3-theme-for-firefox.

Now you can have Firefox with all the speed and security, and Firefox 3.6's look :D

Question owner

Thanks Tylerdowner - anything is easy if you know how to do it... :) Now that things are in the correct place I'll try this layout for a while to see if it grows on me. Thanks for the help!

Red_XIV 0 solutions 1 answers

I installed that add-on, Tylerdowner, and it doesn't work for me. It doesn't seem to have done anything.

Modified by Red_XIV

avangart 0 solutions 1 answers

Helpful Reply

Thanks for the question. :) When someone asks your question before it is really helpful :)