X
Tap here to go to the mobile version of the site.

Support Forum

FF homepage tells me to update to v12. Tried it, don't like it so installed the older version but how do I stop the annoying pop up telling me to update to v12?

Posted

FF homepage tells me to update to v12. Tried it, don't like it so installed the older version but how do I stop the annoying pop up telling me to update to v12?

FF homepage tells me to update to v12. Tried it, don't like it so installed the older version but how do I stop the annoying pop up telling me to update to v12?

Additional System Details

This happened

Every time Firefox opened

This started when...

Today

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Default Plug-in
  • Shockwave Flash 10.3 r183

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9

More Information

Tristan C. 10 solutions 109 answers

Hello stany70,

as stated in your other thread regarding this issue:

to stop the update pop-ups, you need to play around with the advanced configurations that can be accessed by entering about:config in your search bar. You will then need to modify the app.update values until it does what you want it to do. I am not sure exactly which one to modify but my guess is that you need to set app.update.enabled to false. If that doesn't do it, setting app.update.auto to false might. Please be aware that while this might prevent Firefox from creating additional dialogs regarding the updates available, it will no longer allow you to upgrade Firefox automatically, so you will need to either change the values again or reinstall Firefox manually.

I hope this could help and I would like to thank you for being patient and would appreciate if you could mark this answer as solution if it helped you. Have a great day!

On a side note, I would like you to know that there is no need to double-post regarding your issue as it will only slow down the response time and put some other users in long waiting lists. Thank you for your understanding and have a nice day.

Hello stany70, as stated in your other thread regarding this issue: ''to stop the update pop-ups, you need to play around with the advanced configurations that can be accessed by entering ''about:config'' in your search bar. You will then need to modify the '''app.update''' values until it does what you want it to do. I am not sure exactly which one to modify but my guess is that you need to set '''app.update.enabled''' to '''false'''. If that doesn't do it, setting '''app.update.auto''' to '''false''' might. Please be aware that while this might prevent Firefox from creating additional dialogs regarding the updates available, it will no longer allow you to upgrade Firefox automatically, so you will need to either change the values again or reinstall Firefox manually. I hope this could help and I would like to thank you for being patient and would appreciate if you could mark this answer as solution if it helped you. Have a great day!'' On a side note, I would like you to know that there is no need to double-post regarding your issue as it will only slow down the response time and put some other users in long waiting lists. Thank you for your understanding and have a nice day.