Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox update caused tab height to double in size

  • 2 replies
  • 43 have this problem
  • 888 views
  • Last reply by NiGHTS

more options

Firefox automatically updated to the most recent version of 12.0. I have never had any issues with its updates until now. My setup uses the latest "Tree Style Tab" add-on which arranges the tabs vertically in a tree style. There is no functional problem with it. My main issue is that the tabs are far too large (height-wise) for my hundreds of opened tabs. It went from normal size to bloated, its practically unusable to me.

I need a way to undo this particular change. I am using the default theme (12.0 Strata) and i'd like to continue to use the default but if no other fixes are available I guess changing the theme would be my next choice.

Thank you in advance for your help.

Chosen solution

These solutions did not work. Neither did changing the theme to a more compact one.

But I was able to resolve my issue by configuring the "Tree Style Tab" add-on to be in "Vertigo" mode:

"Tools" Menu -> Add-ons -> Tree Style Tab -> "Options" button -> "Skin of the tab bar" section -> "Vertigo" by scrolling all the way to the right

Read this answer in context 👍 9

All Replies (2)

more options

Hi NiGHTS,

I'd try starting Firefox in Diagnose Firefox issues using Troubleshoot Mode. If you don't have the issue while all of your add-ons, extensions, and themes are disabled, you can try adding them back in one by one until you find the culprit. Hopefully it isn't your Tree Style Tab add-on that's causing the issue ;) You should look at the Extensions and Themes troubleshooting guide and the Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems article as well.

You could also try Creating a new profile.

Hopefully this helps!

more options

Chosen Solution

These solutions did not work. Neither did changing the theme to a more compact one.

But I was able to resolve my issue by configuring the "Tree Style Tab" add-on to be in "Vertigo" mode:

"Tools" Menu -> Add-ons -> Tree Style Tab -> "Options" button -> "Skin of the tab bar" section -> "Vertigo" by scrolling all the way to the right