X
Tap here to go to the mobile version of the site.

Support Forum

Firefox not prompting to save passwords

Posted

After the update to firefox 11 the browser stopped to prompt saving passwords. When i go to website where i want the password to be saved i can see on the top left corner that a key sign appears, but no window is poping up to ask me if i want to save the username and password. I have checked following:

  • Checked the privacy settings. The private automatic private session is unchecked so it is disabled.
  • Remember passwords for sites is enabled.
  • Firefox has been restarted with addons disabled.
  • All bookmarks have been deleted.
  • Firefox has been reinstalled and all the temp files were deleted.
After the update to firefox 11 the browser stopped to prompt saving passwords. When i go to website where i want the password to be saved i can see on the top left corner that a key sign appears, but no window is poping up to ask me if i want to save the username and password. I have checked following: * Checked the privacy settings. The private automatic private session is unchecked so it is disabled. * Remember passwords for sites is enabled. * Firefox has been restarted with addons disabled. * All bookmarks have been deleted. * Firefox has been reinstalled and all the temp files were deleted.

Chosen solution

Try to disable hardware acceleration.

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Read this answer in context 0
Matt Brubeck 145 solutions 1390 answers

I'm not sure why the prompt is not appearing, but clicking on the key icon should bring the prompt back for that page.

You can also try starting in Troubleshoot Firefox issues using Safe Mode to see if the problem is caused by a browser add-on.

I'm not sure why the prompt is not appearing, but clicking on the key icon should bring the prompt back for that page. You can also try starting in [[Safe Mode]] to see if the problem is caused by a browser add-on.
cor-el
  • Top 10 Contributor
  • Moderator
12142 solutions 112771 answers

Chosen Solution

Try to disable hardware acceleration.

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

Try to disable hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://hacks.mozilla.org/2010/09/hardware-acceleration/ If disabling hardware acceleration works then check if there is an update available for your graphics display driver. *https://support.mozilla.org/kb/how-do-i-upgrade-my-graphics-drivers

Question owner

It is strange! And when pressing the key button nothing pops up.

It is strange! And when pressing the key button nothing pops up.

Helpful Reply

Cor-el, Thank you very much! This has solved the problem. I have been struggling to find a solution for this issue since the update to FF11.

Cor-el, Thank you very much! This has solved the problem. I have been struggling to find a solution for this issue since the update to FF11.
nikikole 0 solutions 1 answers

The other fixes did not work for me.

It looks like it is prompting for passwords on new site (i just created this login and it asked me if I wanted it to save the password), but definitely not for password changes.

The other fixes did not work for me. It looks like it is prompting for passwords on new site (i just created this login and it asked me if I wanted it to save the password), but definitely not for password changes.