Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't Scroll Inside Drop Down Menus

  • 21 replies
  • 17 have this problem
  • 4754 views
  • Last reply by 02CWRX

more options

I just got a new HP laptop (Windows 7 Home Premium 64 bit), installed Firefox 11 (now updated to 12), and discovered that when using the track pad (Synaptics Touch Pad v8.1. Driver provided by Synaptics, version 15.3.29.0 dated 10/13/2011), I can not scroll inside drop down menus.

To replicate, go to this link: http://sacramento.craigslist.org/sss/

Click the drop down for the category to search. Use the track pad to scroll the list. Mine closes the list and returns focus to the browser instead of scrolling the list. It then scrolls the browser window instead. This works fine in IE. Things I have tried:

Safe mode Unchecking smooth scrolling Unchecking autoscrolling Unchecking hardware acceleration

And just about any of the various combinations of the above things. I also tried restarting Firefox each time I made a change. Nothing seems to solve this issue.

Oddly enough, if there is a text window inside the page (like the on I am writing this in), I can scroll that just fine. Once I move my mouse out of the box, it scrolls the main page just fine. I don't think it's a matter of the focus following the mouse, it has something to do with scrolling drop down boxes specifically it seems.

Also, I should note that all the pages I have problems with work fine in IE the way they SHOULD work in Firefox.

Modified by 02CWRX

Chosen solution

I had this exact problem, same HP specs and Synaptics driver. I went to synaptics site and downloaded their latest driver which is lower than 15.3.29.0 for some reason. It's 15.2.20, I got the one for 64 bit since that's what I have. You have to uninstall the 15.3.29.0 first since it's "newer". Now it works like it should in FF as well as IE and everything else. So for some reason the latest FF does have a clash with the latest synaptics driver and the FF devs need to include a fix with the next update.

Read this answer in context 👍 1

All Replies (1)

more options

Thank you SO much! I had been to their website, but when I had hovered over Resources, then hovered over Drivers on the drop down, I had clicked on the OEM Support Sites (thinking it was the only option), which of course took me back to HP after clicking on HP. I completely missed the fact I could click directly on the Drivers which takes you to the "generic" drivers page.

So, I downloaded the same one since I also have 64 bit, installed it, and 2 minutes later, my problem is GONE. Thanks again, I really appreciate it. It's such a small thing, but I was going insane scrolling them all the other way; partly because I was still forgetting that it didn't work with the track pad which is how I kept trying to do it out of habit. Thus, I ended up re-opening them all a second time and scrolling them the other way. Frustrating because it didn't work, and frustrating because I kept forgetting it didn't work, haha.

Anyway, thanks again. Hopefully anyone searching for this problem can find this and solve their issue too.

Modified by 02CWRX

  1. 1
  2. 2