X
Tap here to go to the mobile version of the site.

Support Forum

If I have Firefox open, and I then open my email client MS Outlook 2000, if there is an email with a html link in it, if I click on this link it does nothing, b

Posted

If I have Firefox open, and I then open my email client MS Outlook 2000, if there is an email with a html link in it, if I click on this link it does nothing, but if I close Firefox and then click on that email link Firefox then opens.

I would ultimately find that if I were to try and open another email link it would do nothing until I closed Firefox again.

If I have Firefox open, and I then open my email client MS Outlook 2000, if there is an email with a html link in it, if I click on this link it does nothing, but if I close Firefox and then click on that email link Firefox then opens. I would ultimately find that if I were to try and open another email link it would do nothing until I closed Firefox again.

Modified by Rio50

Chosen solution

wilsonphurwo,

Highlighting the link never ever worked, that was the first thing I had tried, I actually found out the answer myself after I had posted here.

Thankfully when this issue happened previously I had copied the solution to notepad, and it's this I will copy here for anyone else that may come across this problem.

By the way the links are hypertext on my email client MS Outlook 2000, so when trying to copy all it did was copy the text.

Anyway here is the solution to my original issue.

1. Launch My Computer or Windows Explorer. 2. Choose menu 'Tools' -> 'Folder Options' 3. Click the 'File Types' tab. 4. Scroll down to find 'URL:HyperText Transfer Protocol' (under the File Types column) and make sure it's highlighted. 5. Click the 'Advanced' button. 6. In the 'Actions' box make sure that 'open' is highlighted (click on it if necessary) 7. Click the 'Edit' button. 8. Uncheck 'Use DDE', click the Browse button and browse to Firefox.exe on your system, and click OK. [Updated for clarification, sorry about the earlier omission.] If you get a "file not found" message, browse to Firefox.exe and click OK. 9. The path to Firefox.exe should now appear in the 'Application used to perform this action' box. 10. Go to that 'Application used to perform this action' box, and add ' -url "%1" ' at the end, without the single quotes, so that it reads e.g. (on my computer at least) "C:\Program Files\Mozilla Firefox\firefox.exe" -url "%1" - with the double quotes! 10. Click OK again. 11. Repeat the process with the file type 'URL:HyperText Transfer Protocol with Privacy'

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

Been like this as long as I can remember.

Installed Plug-ins

  • Macromedia Authorware Web Player Netscape plug-in, version 2004
  • Default Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Shockwave Flash 11.2 r202
  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

More Information

I am looking to be able to open multiple instances of a Firefox window every time I click on a html link within Microsoft Office 2000.

wilsonphurwo 0 solutions 8 answers

Okay, maybe I can't fix your problem but you can easily highlight the link then copy it by pressing Ctrl + C then go to Firefox and press Ctrl + V in the address bar then press Enter.

Maybe, you can try to open your email provider (Google Mail, Yahoo Mail, etc.) in the browser then click the link. I hope that can help you.

Okay, maybe I can't fix your problem but you can easily highlight the link then copy it by pressing Ctrl + C then go to Firefox and press Ctrl + V in the address bar then press Enter. Maybe, you can try to open your email provider (Google Mail, Yahoo Mail, etc.) in the browser then click the link. I hope that can help you.

Chosen Solution

wilsonphurwo,

Highlighting the link never ever worked, that was the first thing I had tried, I actually found out the answer myself after I had posted here.

Thankfully when this issue happened previously I had copied the solution to notepad, and it's this I will copy here for anyone else that may come across this problem.

By the way the links are hypertext on my email client MS Outlook 2000, so when trying to copy all it did was copy the text.

Anyway here is the solution to my original issue.

1. Launch My Computer or Windows Explorer. 2. Choose menu 'Tools' -> 'Folder Options' 3. Click the 'File Types' tab. 4. Scroll down to find 'URL:HyperText Transfer Protocol' (under the File Types column) and make sure it's highlighted. 5. Click the 'Advanced' button. 6. In the 'Actions' box make sure that 'open' is highlighted (click on it if necessary) 7. Click the 'Edit' button. 8. Uncheck 'Use DDE', click the Browse button and browse to Firefox.exe on your system, and click OK. [Updated for clarification, sorry about the earlier omission.] If you get a "file not found" message, browse to Firefox.exe and click OK. 9. The path to Firefox.exe should now appear in the 'Application used to perform this action' box. 10. Go to that 'Application used to perform this action' box, and add ' -url "%1" ' at the end, without the single quotes, so that it reads e.g. (on my computer at least) "C:\Program Files\Mozilla Firefox\firefox.exe" -url "%1" - with the double quotes! 10. Click OK again. 11. Repeat the process with the file type 'URL:HyperText Transfer Protocol with Privacy'

wilsonphurwo, Highlighting the link never ever worked, that was the first thing I had tried, I actually found out the answer myself after I had posted here. Thankfully when this issue happened previously I had copied the solution to notepad, and it's this I will copy here for anyone else that may come across this problem. By the way the links are hypertext on my email client MS Outlook 2000, so when trying to copy all it did was copy the text. Anyway here is the solution to my original issue. 1. Launch My Computer or Windows Explorer. 2. Choose menu 'Tools' -> 'Folder Options' 3. Click the 'File Types' tab. 4. Scroll down to find 'URL:HyperText Transfer Protocol' (under the File Types column) and make sure it's highlighted. 5. Click the 'Advanced' button. 6. In the 'Actions' box make sure that 'open' is highlighted (click on it if necessary) 7. Click the 'Edit' button. 8. Uncheck 'Use DDE', click the Browse button and browse to Firefox.exe on your system, and click OK. [Updated for clarification, sorry about the earlier omission.] If you get a "file not found" message, browse to Firefox.exe and click OK. 9. The path to Firefox.exe should now appear in the 'Application used to perform this action' box. 10. Go to that 'Application used to perform this action' box, and add ' -url "%1" ' at the end, without the single quotes, so that it reads e.g. (on my computer at least) "C:\Program Files\Mozilla Firefox\firefox.exe" -url "%1" - with the double quotes! 10. Click OK again. 11. Repeat the process with the file type 'URL:HyperText Transfer Protocol with Privacy'