X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

google problems

Posted

link text

Additional System Details

Sites Affected

http://www.google.com

Installed Plug-ins

  • Google Update
  • Version 2.8.5.6620
  • Google Talk Plugin Video Accelerator version:0.1.44.15
  • RockMelt Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Unity Player 3.5.0f6
  • VLC media player Web Plugin 2.0.0-rc
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Picasa plugin
  • 5.0.61118.0
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • GEPlugin
  • 6.0.12.69
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • Winamp Application Detector
  • RealPlayer(tm) LiveConnect-Enabled Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

when evr my instant searc is on something like this comes up

Chris Ilias
  • Moderator
115 solutions 1064 answers

That is probably caused by an add-on. From the searching I've done, it might be the Trackmenot add-on. If you close Firefox, then start Firefox in Safe Mode, does the problem still occur? To start in Safe Mode, go to Help > Restart with Add-ons Disabled.

If the problem does not occur in Safe Mode, then you can disable your extensions one-by-one until you find out which one is causing the problem. See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

Question owner

my friend i donot use that addon i use these foll link text

cor-el
  • Top 10 Contributor
  • Moderator
10742 solutions 96657 answers

Helpful Reply

Did you try Save mode ?

  • Help > Restart with Add-ons Disabled

See also this thread: [/questions/921535]

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")
Chris Ilias
  • Moderator
115 solutions 1064 answers

Helpful Reply

Hi cybervibin,
It doesn't have to be that extension. It might be another. If you follow the instructions at Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems, it should help you find out which one.

If you have any trouble with those instructions, just tell us and we'll walk you through it.