X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Using synaptics pointer v 6.5- the scroll function on the touch pad doesn't work

Posted

Using win 8 consumer preview- did re install synaptic driver and it worked for awhile. It does work in IE. I am talking about the up-down scroll on the right side of touch pad. HP DV6 laptop. Re installed drivers a second time but didn't make a difference. The little up-down symbol comes on when I use the scroll, but the page does not scroll. also works in thunderbird. Used to work when I first installed the driver. Thanks

Modified by gregverena

Additional System Details

This happened

Every time Firefox opened

This started when...

a week ago

Installed Plug-ins

  • Next Generation Java Plug-in 10.3.0 for Mozilla browsers
  • Shockwave Flash 11.1 r102
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • CANON iMAGE GATEWAY Mycamera Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; rv:11.0) Gecko/20100101 Firefox/11.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96798 answers

Try to modify the pref ui.trackpoint_hack.enabled on the about:config page from the default value -1 to 0 or 1 to see if that makes the scroll pad work.
Close and restart Firefox after changing the pref.


Question owner

thanks- did that- the scroll then worked a little when re started FF, but stopped again. I tried 0 1 then reset and all work the same. When FF starts, the scroll works for about 30 seconds then it stops and the gray up and down icon comes on under the cursor. weird.