X
Tap here to go to the mobile version of the site.

Support Forum

How do I get the Adobe PDF navigation bar to automatically appear at the top of my screen again instead of when I move my mouse?

Posted

Before I upgraded my computer to Windows 7 and updated Firefox to the latest version, when I opened a PDF document online, the PDF navigation/menu bar would automatically appear at the top of the screen. Now it only appears at the bottom in a blue bar when I move my mouse around.

Before I upgraded my computer to Windows 7 and updated Firefox to the latest version, when I opened a PDF document online, the PDF navigation/menu bar would automatically appear at the top of the screen. Now it only appears at the bottom in a blue bar when I move my mouse around.

Chosen solution

cor-el, thanks for the tip. While I certainly scoured Adobe's preference settings to look for something relating to that exact thing, I never went to their help site until I got your post. I found out that the floating toolbar appears because the PDF opens in Read Mode, which you can turn off for all future documents by doing this:

  • Quit your internet browser
  • Launch Acrobat (or Reader)
  • Choose Edit>Preferences
  • Click on the Internet category on the left
  • Deselect “Display in Read Mode by default”
  • Click the OK button.
  • Relaunch Acrobat

Something important to note, if you have both Adobe Acrobat and Adobe Reader, you need to do the above in both programs (same steps).

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Rosana 5 solutions 37 answers
Hi agraham, Here is: [[How do I customize the toolbars?]]

Question owner

Thanks, but this does not solve the problem. I am trying to get the PDF toolbar to stay docked at the top by default (see image).

Thanks, but this does not solve the problem. I am trying to get the ''PDF ''toolbar to stay docked at the top by default (see image).
cor-el
  • Top 10 Contributor
  • Moderator
17580 solutions 159048 answers

Did you check the Adobe Reader Preferences to see if there is a setting to choose between a floating bar and the classic toolbar at the top?

Did you check the Adobe Reader Preferences to see if there is a setting to choose between a floating bar and the classic toolbar at the top?

Chosen Solution

cor-el, thanks for the tip. While I certainly scoured Adobe's preference settings to look for something relating to that exact thing, I never went to their help site until I got your post. I found out that the floating toolbar appears because the PDF opens in Read Mode, which you can turn off for all future documents by doing this:

  • Quit your internet browser
  • Launch Acrobat (or Reader)
  • Choose Edit>Preferences
  • Click on the Internet category on the left
  • Deselect “Display in Read Mode by default”
  • Click the OK button.
  • Relaunch Acrobat

Something important to note, if you have both Adobe Acrobat and Adobe Reader, you need to do the above in both programs (same steps).

cor-el, thanks for the tip. While I certainly scoured Adobe's preference settings to look for something relating to that exact thing, I never went to their help site until I got your post. I found out that the floating toolbar appears because the PDF opens in'' Read Mode'', which you can turn off for all future documents by doing this: * Quit your internet browser * Launch Acrobat (or Reader) * Choose Edit>Preferences * Click on the Internet category on the left * Deselect “Display in Read Mode by default” * Click the OK button. * Relaunch Acrobat Something important to note, if you have both Adobe Acrobat and Adobe Reader, you need to do the above in both programs (same steps).