Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

NYTimes.com Doesn't Know I'm a Subcriber

  • 14 replies
  • 2 have this problem
  • 214 views
  • Last reply by oxymoror

more options

I became a NYTimes.com digital subscriber about 6 months ago. I've had no problem reading as many articles as I want until a few days ago. All of a sudden NYTimes.com is blocking me from reading articles, saying I've reached my monthly limit. I contacted NYTimes and they recommended clearing the cache, which I've done 5 times. I've cleared everything, then quit out of Firefox and restarted multiple times and I still have the problem. I've even restarted the computer. I am using Firefox 11.0 which I updated today before my latest attempt at resolving this problem. I'm on a MacBook Intel Core duo OS X 10.6.8. Thank you.

Chosen solution

You guys are miracle workers, especially Cor-el. I cleared every cookie that had anything to do with the NYT's and it worked like a charm. Thanks so much!

Read this answer in context 👍 1

All Replies (14)

more options

Well, that seems more like it is an issue with NYtimes, but let's try this to determine if it is or isn't.

Create a fresh, testing profile https://support.mozilla.org/en-US/kb/Managing-profiles has directions). Make sure you don't delete your old one. Then, start Firefox up using this new profile, and see if you can log onto the NYTimes website and view articles. If you can't, then they have some issue on their end they will have to fix. If you can, then we can move all your data from your old profile to your new one using the directions here, Recovering important data from an old profile.

Let me know how it goes!

more options

Hey, Tyler. Thanks for the quick response. I clicked on the link in your email to create a test profile and got the dreaded "Page Not Found" error message. Tried it 3 times. I also copied and pasted the URL into the bar. HELP!

more options

Hmm, I'm not sure why you would be getting an error, as the link works fine for me here. Let's try again (sorry for any issues).

https://support.mozilla.org/en-US/kb/Managing-profiles

more options

Nope, the second link didn't work, either:(

more options

I clicked in the link above, and it worked. The link in my email didn't work, though. Trying the profile test now.

more options

Actually, I'm going to have to wait until I come home from work. It looks like it will take more time than I thought. Stay tuned.

more options

That issue can be caused by corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

See also:

more options

Bingo! Thanks, Cor-el. Your suggestion to clear the cookies in addition to the cache finally did the trick.

I was pretty sure the problem was with Firefox on my laptop, because I didn't have this problem on my office computer.

Thanks again for the great and prompt customer service. You guys really stuck with the problem until it was solved.

more options

Chosen Solution

You guys are miracle workers, especially Cor-el. I cleared every cookie that had anything to do with the NYT's and it worked like a charm. Thanks so much!

more options

So, yeah, clearing the cookies and cache works - once. Every time I log in to the NY Times I have the same problem. It seems reasonable to assume that the problem is with NYTimes.com and not Firefox, but I really don't know.

This really is a bummer, since NYTimes.com is my primary news source.

Frustrating.

more options

If clearing the cookies doesn't help then it is possible that the file cookies.sqlite that stores the cookies is corrupted.
Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder
more options

Help > Troubleshooting Information > Profile Directory: Open Containing Folder

How do I access this? The link is not active.

more options

Then browse manually to the profile folder.

more options

So I deleted all 3 cookies that sqlite in the name.

Guess what? It still doesn't work!