X
Tap here to go to the mobile version of the site.

Support Forum

All my websites in Firefox are displaying as text only - upgrading to version 10.01 had no effect. How do I restore graphics to my websites ?

Posted

I was doing nothing in particular when I realized everything was text only with no graphics. When I opened the same page in Safari - happened to be gmail - the page appeared as it should with graphics. Text only is appearing on all sites opened in FF

I was doing nothing in particular when I realized everything was text only with no graphics. When I opened the same page in Safari - happened to be gmail - the page appeared as it should with graphics. Text only is appearing on all sites opened in FF

Chosen solution

Glad you fixed it in the end, and thanks for posting back.

If whilst logged in you mark cor-el's first post as solving this, it will mark the thread as solved and assist anyone else with similar problems searching for a solution.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • iTunes Detector Plug-in
  • Shockwave Flash 11.1 r102
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Picasa plugin
  • DivX Web Player version 2.1.0.900
  • DivX OVS Helper Plug-in
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • MSN® Toolbar
  • Foxit Reader Plug-In For Firefox and Netscape
  • Cooliris embedded in a tab
  • npdivxplayerplugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • 1.7.0069.3
  • 6.0.12.46
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Office Plugin for Netscape Navigator
  • Yahoo! activeX Plug-in Bridge

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

More Information

John99 971 solutions 13138 answers

Check you have javascript enabled. Do you see this site as text only? or do you at least seethe various buttons and the icon next to each post above the poster's name.

Check you have javascript enabled. Do you see this site as text only? or do you at least seethe various buttons and the icon next to each post above the poster's name. *See also tips in [[websites look wrong]]

Question owner

Javascript is enabled. I'm not sure what you are referring to on my gmail page, but on the facebook page, photos are displayed, but the icons next to the buttons are not displayed, it seems that everything is seen at text, where the page layout (borders and boxes) are seen as lines, which are not visible in the site as seen in Safari, if that makes sense

Javascript is enabled. I'm not sure what you are referring to on my gmail page, but on the facebook page, photos are displayed, but the icons next to the buttons are not displayed, it seems that everything is seen at text, where the page layout (borders and boxes) are seen as lines, which are not visible in the site as seen in Safari, if that makes sense
cor-el
  • Top 10 Contributor
  • Moderator
17422 solutions 157414 answers

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode ---- *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong

Modified by cor-el

Question owner

it didn't help - still have same problem

not on high contrast, allowing wesites to choose own fonts/colors and using Default appearance.

didn't work

it didn't help - still have same problem not on high contrast, allowing wesites to choose own fonts/colors and using Default appearance. didn't work
John99 971 solutions 13138 answers

Did you try safe mode as suggested by cor-el ?

When I asked in an earlier post, I was interested in what the current Firefox forum looked like, is that also text only, if so please post a screenshot of that. (We all can access this site and know what it should look like).

You did say in the original post that you have a problem on ALL sites opened with Firerfox.

Did you try safe mode as suggested by cor-el ? When I asked in an earlier post, I was interested in what the current Firefox forum looked like, is that also text only, if so please post a screenshot of that. (We all can access this site and know what it should look like). You did say in the original post that you have a problem on ALL sites opened with Firerfox.

Question owner

I did - the problem is still there - yes, this is on all websites - I gave you screenshots of 2 pages in FF and then in Safari - which is what it looked like in FF several days ago

I did - the problem is still there - yes, this is on all websites - I gave you screenshots of 2 pages in FF and then in Safari - which is what it looked like in FF several days ago
John99 971 solutions 13138 answers

You confirmed that all sites are a problem still.

Can you please post of screen shot of the current forum page, & the support home page /home we all know what they should look like. Please use Troubleshoot Firefox issues using Safe Mode and the default theme when you take the screenshots.

You confirmed that all sites are a problem still. Can you please post of screen shot of the current forum page, & the support home page [/home] we all know what they should look like. Please use [[safe mode]] and the default theme when you take the screenshots.

Question owner

here you go

here you go
cor-el
  • Top 10 Contributor
  • Moderator
17422 solutions 157414 answers

It still looks to me that you are suppressing the website colors and background images.

Are you sure that you still have websites colors enabled and that you haven't selected any High Contrast theme in Windows?

It still looks to me that you are suppressing the website colors and background images. Are you sure that you still have websites colors enabled and that you haven't selected any High Contrast theme in Windows? *http://windows.microsoft.com/en-US/windows-xp/help/turn-on-high-contrast

Question owner

FIXED

I had the 'let the website choose' checked under fonts, but not under colors Thanks so much for your help-this is much easier on the eyes !

FIXED I had the 'let the website choose' checked under fonts, but not under colors Thanks so much for your help-this is much easier on the eyes !
John99 971 solutions 13138 answers

Chosen Solution

Glad you fixed it in the end, and thanks for posting back.

If whilst logged in you mark cor-el's first post as solving this, it will mark the thread as solved and assist anyone else with similar problems searching for a solution.

Glad you fixed it in the end, and thanks for posting back. If whilst logged in you mark cor-el's first post as solving this, it will mark the thread as solved and assist anyone else with similar problems searching for a solution.
cor-el
  • Top 10 Contributor
  • Moderator
17422 solutions 157414 answers

You're welcome


You can use the NoSquint extension to set font size (text/page zoom) and text color on web pages.

You're welcome ---- You can use the NoSquint extension to set font size (text/page zoom) and text color on web pages. *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/
wjdembinski 0 solutions 1 answers

Why is my brower sign in page looking like this now? I'm going nuts trying to figure this problem out? Graphics are missing. The format of my mail inbox all different. Just basic line format. Thank you anyone for help with this problem.

Why is my brower sign in page looking like this now? I'm going nuts trying to figure this problem out? Graphics are missing. The format of my mail inbox all different. Just basic line format. Thank you anyone for help with this problem.
cor-el
  • Top 10 Contributor
  • Moderator
17422 solutions 157414 answers

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"
Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" *http://kb.mozillazine.org/Website_colors_are_wrong