Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

All my websites in Firefox are displaying as text only - upgrading to version 10.01 had no effect. How do I restore graphics to my websites ?

  • 14 replies
  • 10 have this problem
  • 17600 views
  • Last reply by cor-el

more options

I was doing nothing in particular when I realized everything was text only with no graphics. When I opened the same page in Safari - happened to be gmail - the page appeared as it should with graphics. Text only is appearing on all sites opened in FF

Chosen solution

Glad you fixed it in the end, and thanks for posting back.

If whilst logged in you mark cor-el's first post as solving this, it will mark the thread as solved and assist anyone else with similar problems searching for a solution.

Read this answer in context 👍 0

All Replies (14)

more options

Check you have javascript enabled. Do you see this site as text only? or do you at least seethe various buttons and the icon next to each post above the poster's name.

more options

Javascript is enabled. I'm not sure what you are referring to on my gmail page, but on the facebook page, photos are displayed, but the icons next to the buttons are not displayed, it seems that everything is seen at text, where the page layout (borders and boxes) are seen as lines, which are not visible in the site as seen in Safari, if that makes sense

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


Modified by cor-el

more options

it didn't help - still have same problem

not on high contrast, allowing wesites to choose own fonts/colors and using Default appearance.

didn't work

more options

Did you try safe mode as suggested by cor-el ?

When I asked in an earlier post, I was interested in what the current Firefox forum looked like, is that also text only, if so please post a screenshot of that. (We all can access this site and know what it should look like).

You did say in the original post that you have a problem on ALL sites opened with Firerfox.

more options

I did - the problem is still there - yes, this is on all websites - I gave you screenshots of 2 pages in FF and then in Safari - which is what it looked like in FF several days ago

more options

You confirmed that all sites are a problem still.

Can you please post of screen shot of the current forum page, & the support home page /home we all know what they should look like. Please use Troubleshoot Firefox issues using Safe Mode and the default theme when you take the screenshots.

more options

here you go

more options

It still looks to me that you are suppressing the website colors and background images.

Are you sure that you still have websites colors enabled and that you haven't selected any High Contrast theme in Windows?

more options

FIXED

I had the 'let the website choose' checked under fonts, but not under colors Thanks so much for your help-this is much easier on the eyes !

more options

Chosen Solution

Glad you fixed it in the end, and thanks for posting back.

If whilst logged in you mark cor-el's first post as solving this, it will mark the thread as solved and assist anyone else with similar problems searching for a solution.

more options

You're welcome


You can use the NoSquint extension to set font size (text/page zoom) and text color on web pages.

more options

Why is my brower sign in page looking like this now? I'm going nuts trying to figure this problem out? Graphics are missing. The format of my mail inbox all different. Just basic line format. Thank you anyone for help with this problem.

more options

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"