X
Tap here to go to the mobile version of the site.

Support Forum

After update to v10, cannot always type in text boxes when creating new tabs

Posted

was fine before update from from v9.0.1 to 10, now when creating new tabs or opening firefox, wont let me click in search box or form data of web page, sometimes ok after a while

was fine before update from from v9.0.1 to 10, now when creating new tabs or opening firefox, wont let me click in search box or form data of web page, sometimes ok after a while

Additional System Details

This happened

Every time Firefox opened

This started when...

Upgraded to V10

Installed Plug-ins

  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Shockwave Flash 11.1 r102
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

Hasan 469 solutions 5600 answers

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


May not be related to your problem but some of your Firefox Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)
Perform the suggestions mentioned in the following articles: * [https://support.mozilla.com/en-US/kb/Template:clearCookiesCache/ Clear Cookies & Cache] * [[Troubleshooting extensions and themes]] Check and tell if its working. ------------------------------------------------------------------------------------------ May not be related to your problem but some of your Firefox Plugins are out-dated * Update All your Firefox Plugins -> [https://www.mozilla.org/en-US/plugincheck/] * '''When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)'''

Modified by Hasan