X
Tap here to go to the mobile version of the site.

Support Forum

The Enter Key does not work in the location bar; I have to manually select the "Go To" icon since upgrading to Version 10.

Posted

I just upgraded to Firefox 10. When I manually enter a URL into the location bar, the "Go To" arrow does not have focus, so the Enter Key will not work. I have to manually select the "Go To" arrow to navigate. Any suggestions?

I just upgraded to Firefox 10. When I manually enter a URL into the location bar, the "Go To" arrow does not have focus, so the Enter Key will not work. I have to manually select the "Go To" arrow to navigate. Any suggestions?

Chosen solution

This could be the AVG safe search extension. If you have that installed, try disabling it. Instructions here: Use extensions to add features to Firefox

Read this answer in context 3

Additional System Details

This happened

Every time Firefox opened

This started when...

After upgraded to Firefox 10

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Curl RTE 7.0 API Detector
  • Curl RTE 7.0 Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Motive Plugin for Mozilla Browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

Matt Brubeck 145 solutions 1390 answers

Does this still happen if you restart Firefox in safe mode? For instructions, see Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

Does this still happen if you restart Firefox in safe mode? For instructions, see '''[[Troubleshooting extensions and themes]]'''.
Michael Verdi
  • Administrator
  • Moderator
128 solutions 856 answers

Chosen Solution

This could be the AVG safe search extension. If you have that installed, try disabling it. Instructions here: Use extensions to add features to Firefox

This could be the AVG safe search extension. If you have that installed, try disabling it. Instructions here: [[Using extensions with Firefox#w_how-to-disable-or-remove-extensions]]

Question owner

Verdi,

That was it! Thanks to you and mbrubeck for answering!

Verdi, That was it! Thanks to you and mbrubeck for answering!