X
Tap here to go to the mobile version of the site.

Support Forum

how to get rid of welcome to firefox page upon opening

Posted

downloaded the latest version of firefox have my home page set up when i open firefox two pages open the welcome to firefox page as well as my home page, how do I delete the welcome from coiming up

downloaded the latest version of firefox have my home page set up when i open firefox two pages open the welcome to firefox page as well as my home page, how do I delete the welcome from coiming up

Additional System Details

Installed Plug-ins

  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.0.198
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • SiteAdvisor
  • Yahoo Application State Plugin version 1.0.0.7
  • Picasa plugin
  • NPWLPG
  • Bing Bar
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Matt_G 365 solutions 1860 answers

Hi bobbylou,

You should look at this article about that specific issue and the article Preferences not saved. These should give you all the information you need!

If that doesn't work:

  1. Type about:config in the address bar
  2. Click I'll be careful, I promise if prompted
  3. In the Filter input field type startup
  4. Double click on startup.homepage_override_url
  5. Delete the text string and click OK
  6. Close Firefox and reopen the window to verify that it has worked.

Hopefully this helps!

Hi bobbylou, You should look at [https://support.mozilla.com/kb/Firefox+has+just+updated+tab+shows+each+time+you+start+Firefox this article about that specific issue] and the article [http://kb.mozillazine.org/Preferences_not_saved Preferences not saved]. These should give you all the information you need! If that doesn't work: # Type about:config in the address bar # Click ''I'll be careful, I promise'' if prompted # In the Filter input field type ''startup'' # Double click on startup.homepage_override_url # Delete the text string and click ''OK'' # Close Firefox and reopen the window to verify that it has worked. Hopefully this helps!