X
Tap here to go to the mobile version of the site.

Support Forum

Problems dragging an openned tab to a second monitor.

Posted

Normally when you drag a tab out of the tab bar it forms a new window with said page already loaded. When i patched to 10 beta this stopped working properly. A new window opens up without the bookmark bar, with the orange tab not at the top (instead there is a firefox mozilla sign which makes the spacing take up 2 tabs worth of space), and then the new tab that opens up does not have the page loaded. Also that tab that i dragged out of the tab bar stays where it was.

Normally when you drag a tab out of the tab bar it forms a new window with said page already loaded. When i patched to 10 beta this stopped working properly. A new window opens up without the bookmark bar, with the orange tab not at the top (instead there is a firefox mozilla sign which makes the spacing take up 2 tabs worth of space), and then the new tab that opens up does not have the page loaded. Also that tab that i dragged out of the tab bar stays where it was.

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Shockwave Flash 11.1 r102
  • iTunes Detector Plug-in
  • Unity Player 3.4.2f3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • Pando Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Application Basics
Name
Firefox
Version
9.0.1
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
DealPly
1.0.7
true
{EB9394A3-4AD6-4918-9537-31A1FD8E8EDF}
ShopToWin20
1.0.30
true
{a018b213-6b46-4791-9298-519020db5737}
Test Pilot
1.2
true
testpilot@labs.mozilla.com
AVG Safe Search
12.0.0.1894
false
{1E73965B-8B48-48be-9C8D-68B920ABC1C4}
Skype Click to Call
5.6.0.8442
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
StartNow Toolbar
2.0
false
{5911488E-9D1E-40ec-8CBB-06B231CC153F}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage
www.google.com
browser.startup.homepage_override.buildID
20111220165912
browser.startup.homepage_override.mstone
rv:9.0.1
browser.tabs.warnOnClose
false
extensions.lastAppVersion
9.0.1
keyword.URL
http://www.startnow.com/s/?src=addrbar&provider=Bing&provider_code=Z059&partner_id=308&product_id=435&affiliate_id=&chan…
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1324969605
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
AMD Radeon HD 6900 Series
Vendor ID
1002
Device ID
6719
Adapter RAM
2048
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.911.0.0
Driver Date
10-25-2011
Adapter RAM (GPU #2)
Unknown
Adapter Drivers (GPU #2)
Unknown
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17563)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (AMD Radeon HD 6900 Series ) -- OpenGL ES 2.0 (ANGLE 0.0.0.809)
GPU Accelerated Windows
1/1 Direct3D 10

cor-el
  • Top 10 Contributor
  • Moderator
11991 solutions 111428 answers

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Try to disable hardware acceleration. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

Question owner

"hardware acceleration" was already checked on. It didn't work :(

"hardware acceleration" was already checked on. It didn't work :(
cor-el
  • Top 10 Contributor
  • Moderator
11991 solutions 111428 answers

The intention is to disable hardware acceleration by removing the check mark as hardware acceleration can cause this issue. So try that if haven't done that yet.

The intention is to disable hardware acceleration by removing the check mark as hardware acceleration can cause this issue. So try that if haven't done that yet.

Question owner

I disabled "hardware acceleration" by removing the check mark. It did not solve the problem.

I disabled "hardware acceleration" by removing the check mark. It did not solve the problem.