Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can only get dial up and need an accelerator.SlipStream is not compatible with 8.0.1.Any ideas? Thanks!

  • 2 replies
  • 9 have this problem
  • 2 views
  • Last reply by Bob.e.young

more options

I'm in an area where I can only use dial up.Right now, I use Firefox version 3.6 and have no problems with SlipStream. SlipStream is an accelerator for dial up.I want to update to 8.0.1,but it doesn't appear to be compatible with SlipStream. My local tech support (Pennswoods) doesn't think it's compatible. The existing plugin doesn't work. Any ideas what I can use? Thank you for any info. (I'm not real great with computers)

Chosen solution

Sorry, you are stuck with whatever version of Slipstream that your ISP has available. They should know which versions of Firefox are supported by their accelerator plugin, because your ISP is more than likely paying Slipstream for every update that is necessary.
Have you asked your ISP which versions of Firefox are supported by their accelerator plugin?

Beyond that, the only thing that I can suggest is to see if the Addon Compatibility Reporter extension forces that accelerator plugin work in Firefox 8, with the compatibility override. But, if that plugin hasn't been updated for a Firefox 4+ version at all, I doubt if it will work even with the ACR addon.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Sorry, you are stuck with whatever version of Slipstream that your ISP has available. They should know which versions of Firefox are supported by their accelerator plugin, because your ISP is more than likely paying Slipstream for every update that is necessary.
Have you asked your ISP which versions of Firefox are supported by their accelerator plugin?

Beyond that, the only thing that I can suggest is to see if the Addon Compatibility Reporter extension forces that accelerator plugin work in Firefox 8, with the compatibility override. But, if that plugin hasn't been updated for a Firefox 4+ version at all, I doubt if it will work even with the ACR addon.

more options

Version 3.6 is supported by Slipstream. I will contact them and see when they plan on doing any updates. Thank you for your help!