X
Tap here to go to the mobile version of the site.

Support Forum

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English

Posted

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English

google and other sites claim I have an OLD version. I have updated regularly and Just downloaded 8.0.1 and gmail claims I am still using an OLD version. ??? in English

Chosen solution

Your useragent string shows up as 3.5.4. To fix do the following

  • Type about:config in the URL bar and hit Enter
  • If you see the warning, you can confirm that you want to access that page.
  • Filter = general.useragent.
  • Right-click the preferences that are bold, one line at a time, and select Reset.
  • Then restart Firefox
Read this answer in context 2

Additional System Details

This happened

Every time Firefox opened

This started when...

for the past few months

Installed Plug-ins

  • Version 2.5.8.4958
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • Shockwave Flash 11.1 r102
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_27 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729)

More Information

Tim 148 solutions 1005 answers

Chosen Solution

Your useragent string shows up as 3.5.4. To fix do the following

  • Type about:config in the URL bar and hit Enter
  • If you see the warning, you can confirm that you want to access that page.
  • Filter = general.useragent.
  • Right-click the preferences that are bold, one line at a time, and select Reset.
  • Then restart Firefox
Your useragent string shows up as 3.5.4. To fix do the following * Type about:config in the URL bar and hit Enter * If you see the warning, you can confirm that you want to access that page. * Filter = general.useragent. * Right-click the preferences that are bold, one line at a time, and select Reset. * Then restart Firefox

Question owner

Thank you so much, that seems to have taken care of the problem.

Thank you so much, that seems to have taken care of the problem.