X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I cannot scroll using Firefox. I can scroll in I.E. and Chrome. This is a new problem. I've used Firefox for years.

Posted

Using my mouse pad scroll feature I cannot scroll in Firefox. I've been using Firefox for years and never had a problem before. I can scroll in Chrome and I.E. There are a few websites I can scroll in but not in Yahoo and several other sites. and I can't scroll on the page I'm typing this question on.

Chosen solution

Try to modify the pref ui.trackpoint_hack.enabled on the about:config page from the default value -1 to 0 or 1 to see if that makes the scroll pad work.

Close and restart Firefox after changing the pref.


To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold (user set).
  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean)
Read this answer in context 0

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • Picasa plugin
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10760 solutions 96842 answers

Chosen Solution

Try to modify the pref ui.trackpoint_hack.enabled on the about:config page from the default value -1 to 0 or 1 to see if that makes the scroll pad work.

Close and restart Firefox after changing the pref.


To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold (user set).
  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean)

Question owner

Thanks for the reply. I fixed the problem myself. I uninstalled the whole program and then reinstalled it and I am now back to full operation.