X
Tap here to go to the mobile version of the site.

Support Forum

open new tab with home page

Posted

when i click on a new tab it want it to go to my home page not "new tab". Under tabs in options there is no option to set a new tab to open my home page.

when i click on a new tab it want it to go to my home page not "new tab". Under tabs in options there is no option to set a new tab to open my home page.

Additional System Details

Installed Plug-ins

  • Version 2.4.6.4433
  • Google Talk Plugin Video Accelerator version:0.1.44.13
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • iTunes Detector Plug-in
  • Picasa plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

SafeBrowser 543 solutions 2390 answers

Open a new tab with the home page that you have set in Options > General:

  • CTRL+left-click the "Home" icon

An Add-on that will open your selected page (set in the Add-ons options, see below) when clicking the New Tab ("+") icon:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Open a new tab with the home page that you have set in Options > General: *CTRL+left-click the "Home" icon An Add-on that will open your selected page (set in the Add-ons options, see below) when clicking the New Tab ("+") icon: *'''''New TabURL''''': http://sogame.awardspace.com/newtaburl/ *after installing, set the options for '''''New TabURL''''': Add-ons > Extensions, click the Add-on name, click Options '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.''' ------------------------- Not related to your question, but... You may need to update some plug-ins. Check your plug-ins and update as necessary: *Plug-in check --> http://www.mozilla.org/en-US/plugincheck/ *Adobe Shockwave for Director Netscape plug-in: [https://support.mozilla.com/en-US/kb/Using%20the%20Shockwave%20plugin%20with%20Firefox#w_installing-shockwave Installing ('''''or Updating''''') the Shockwave plugin with Firefox] *Adobe PDF Plug-In For Firefox and Netscape: [https://support.mozilla.com/en-US/kb/Using%20the%20Adobe%20Reader%20plugin%20with%20Firefox#w_installing-and-updating-adobe-reader Installing/Updating Adobe Reader in Firefox] *Shockwave Flash (Adobe Flash or Flash): [https://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin#w_updating-flash Updating Flash in Firefox] *Next Generation Java Plug-in for Mozilla browsers: [https://support.mozilla.com/en-US/kb/Using%20the%20Java%20plugin%20with%20Firefox#w_installing-or-updating-java Installing or Updating Java in Firefox]

Modified by SafeBrowser