Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Instant Google no longer works with FireFox 7.0.1

  • 6 replies
  • 13 have this problem
  • 1 view
  • Last reply by gbaustian

more options

When entering a search term in the Google search box, the Instant Google feature does not work

When entering a search term in the Google search box, the Instant Google feature does not work

Chosen solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Read this answer in context 👍 0

All Replies (6)

more options

If you want it turn it back on.

In the upper right corner of a search results page, click on the "Gear" then choose "Search settings", check-mark "Use Google instant", but doing that you will limit your self to 10 hits per page as opposed to being able to get up to 100 hits per page..

Google instant provides instant suggestions and corrections of your search terms, and provides large thumbnails for each search result at the left.

more options

dmcritchie,

Thanks for the reply. Unfortunately I had tried this several ways, several times and does not fix the problem.

I have also tried, without success: -Starting FireFox in Safe Mode -I have disabled all add-ins -I have tried removing all cookies

I have a MacBookPro running FireFox 6.0 and works fine -I have compared all the setting to my iMac and the only difference is 6.0 vs 7.0.1

Makes me think it is a bug with 7.0.1 Is 8.x available??

Other suggestions?

Thanks!

gbaustian

more options

The add-on "OptimizeGoogle" is coursing the problem. Install the latest release and it will be solved.

http://www.optimizegoogle.com/downloads/optimizegoogle-0.79.1-fx+sm.xpi

Ed

more options

Firefox 8.0 is scheduled to be released on Tuesday Nov 8.

more options

Chosen Solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Many thanks to those who responded!!

Results: -Tried to update OptimizeGoogle-> Did not work -Clear the Cache-> Did not work -Remove Cookies-> Did not work

I then went into safe mode and selected to reset things to default except my Bookmarks-> This worked!!

Again thanks to all for the great suggestions!

Wait for 8? :)

gbaustian