Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm using the @font face to embed fonts on my site. Everytime I use a heading tag Firefox adds extra emphasis (making a bold font even bolder). How can I resolve this? The heading tag renders fine in Chrome/Safari.

  • 3 replies
  • 10 have this problem
  • Last reply by cor-el

more options
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
<html xmlns="" xml:lang="en" lang="en">

<link rel="stylesheet" type="text/css" href="index/fonts/fonts.css"/>

<p> Testing </p>

*/Fontface rule/*

@font-face {font-family: 'Gibson-Bold';src: url('159693_2.eot');src: url('159693_2.eot?#iefix') format('embedded-opentype'),url('159693_2.woff') format('woff'),url('159693_2.ttf') format('truetype'),url('159693_2.svg#wf') format('svg');

*/Testing use of Fontface/*

h1, h2, h3, h4, h5, h6 {
	font-family: Gibson-Bold;
	font-style: normal;
	font-size: 10pt;

Modified by cor-el

All Replies (3)

more options

A good place to ask advice about web development is at the mozillaZine Web Development/Standards Evangelism forum.
The helpers at that forum are more knowledgeable about web development issues.
You need to register at the mozillaZine forum site in order to post at that forum.


more options

Problem solved, had to do a css reset. Thanks for the asssistance!

more options

You're welcome.

It is always a good idea to reload and bypass the cache after you have made changes and uploaded new files.

Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)