X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

after downloading FireFox 8, I continue to receive a dialog box that says my "browser settings change" I clicked on the yes button but the box keeps showing up everytime I load FF. How do I get rid of this box????

Posted

After I downloaded and installed FF8. I get this warning all the time when FF is open. "Browser settings change" An unknown change was detected on your browser's search settings: o Keep my current settings. o I am aware of this change and approve it.

                                                                                           YES

The box won't go away even after I click the YES button. Everytime I open FF the same dialog box appears. How do I get rid of this box?

Additional System Details

This happened

Not sure how often

This started when...

after downloading a beta format of FF8

Installed Plug-ins

  • EpicPlay NPAPI Display Host
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Shockwave Flash 10.3 r183
  • 4.0.60831.0
  • Garmin Communicator Plug-In 3.0.1.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.0.0 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Version 1.1.11, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • iTunes Detector Plug-in
  • GEPlugin
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • Foxit Reader Plug-In For Firefox and Netscape
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPWLPG
  • Garmin Communicator Plug-In 2.9.3.0
  • Office Live Update v1.5
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • npmnqmp 989898989877
  • Office Authorization plug-in for NPAPI browsers
  • npdivxplayerplugin
  • DivX Web Player version 2.0.0.254
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Rhapsody Player Engine Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

More Information

anielsen 0 solutions 2 answers

problem starts when you edit default search engine list.

temporary solution: click the search engine selector pulldown and click manage search engines. click restore defaults. unfortunately you now have to wade through the list of possibilities again but will stop getting alerts.

Mozilla please fix this-only a temporary solution for those who do not want the default list.