X
Tap here to go to the mobile version of the site.

Support Forum

Server not found

Posted

I am receiving intermittent "Server not found" messages. And I'll have to try to access the web page by doing a web search for it, then sometimes that doesn't work so I'll have to do something else. I am typing the web address correctly. I don't have trouble with IE9

I am receiving intermittent "Server not found" messages. And I'll have to try to access the web page by doing a web search for it, then sometimes that doesn't work so I'll have to do something else. I am typing the web address correctly. I don't have trouble with IE9

Modified by St.Peter

Chosen solution

The way I fixed it was entering the DNS server addresses into the TCP/IP properties - after that the problem vanished and no more "server not found"

Read this answer in context 0

Additional System Details

This happened

Every time Firefox opened

This started when...

I updated my Firefox to Firefox 8.0 Beta

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.666
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • DivX VOD Helper Plug-in
  • 4.0.60531.0
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12275 solutions 113676 answers

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

You can try to decrease the value of the pref network.http.max-connections from 255 to a more modest setting like 30 as used in Firefox 3 versions.

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions. You can try to decrease the value of the pref <b>network.http.max-connections</b> from 255 to a more modest setting like 30 as used in Firefox 3 versions. *https://support.mozilla.com/kb/Firefox+never+finishes+loading+certain+websites

Question owner

This didn't work. Let me clarify a little: In January I started using Firefox as primary Web Browser, at that time it was Firefox 3 I then uddated to Firefox 4, 5, 6, 7, & 8 as they came out. I just started to have the issue with Firefox 8 which I updated to last week. Attached is the Error Screenshot

This didn't work. Let me clarify a little: In January I started using Firefox as primary Web Browser, at that time it was Firefox 3 I then uddated to Firefox 4, 5, 6, 7, & 8 as they came out. I just started to have the issue with Firefox 8 which I updated to last week. Attached is the Error Screenshot

Question owner

This didn't work. Let me clarify a little: In January I started using Firefox as primary Web Browser, at that time it was Firefox 3 I then uddated to Firefox 4, 5, 6, 7, & 8 as they came out. I just started to have the issue with Firefox 8 which I updated to last week. Attached is the Error Screenshot

This didn't work. Let me clarify a little: In January I started using Firefox as primary Web Browser, at that time it was Firefox 3 I then uddated to Firefox 4, 5, 6, 7, & 8 as they came out. I just started to have the issue with Firefox 8 which I updated to last week. Attached is the Error Screenshot
cor-el
  • Top 10 Contributor
  • Moderator
12275 solutions 113676 answers

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.com/kb/Server+not+found *https://support.mozilla.com/kb/Firewalls

Helpful Reply

I fixed my Firewall settings and it still doesn't work.

I fixed my Firewall settings and it still doesn't work.
cor-el
  • Top 10 Contributor
  • Moderator
12275 solutions 113676 answers

Helpful Reply

What are the connection settings?

  • Tools > Options > Advanced : Network : Connection > Settings

See "Firefox connection settings":


Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

What are the connection settings? *Tools > Options > Advanced : Network : Connection > Settings See "Firefox connection settings": *https://support.mozilla.com/kb/Firefox+cannot+load+websites+but+other+programs+can ---- Create a new profile as a test to check if your current profile is causing the problems. See "Basic Troubleshooting: Make a new profile": *https://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems. If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files. See: *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Question owner

It is set not to use a proxy. IE is set the same way so thats not the issue I'm going to check the second part (profiles) now and I'll let you know.

It is set not to use a proxy. IE is set the same way so thats not the issue I'm going to check the second part (profiles) now and I'll let you know.

Question owner

Hi, It looks like the new profile works, but I want to give it a day or two because the issue was intermittent. If the new profile works how do I know which files are corrupt?

Hi, It looks like the new profile works, but I want to give it a day or two because the issue was intermittent. If the new profile works how do I know which files are corrupt?

Question owner

The new profile works. How can I determine which files to transfer and which files to not?

The new profile works. How can I determine which files to transfer and which files to not?
cor-el
  • Top 10 Contributor
  • Moderator
12275 solutions 113676 answers

Did you install extensions in the new profile?

It is best to only copy some personal data that you need like bookmarks (places.sqlite or restore the bookmarks from a json backup) and passwords (key3.db and signons.sqlite) and saved form data (formhistory.sqlite).

Did you install extensions in the new profile? It is best to only copy some personal data that you need like bookmarks (places.sqlite or restore the bookmarks from a json backup) and passwords (key3.db and signons.sqlite) and saved form data (formhistory.sqlite). *http://kb.mozillazine.org/Backing_up_and_restoring_bookmarks_-_Firefox *http://kb.mozillazine.org/Password_Manager

Question owner

Thank You.

Thank You.
AgentData 1 solutions 1 answers

Chosen Solution

The way I fixed it was entering the DNS server addresses into the TCP/IP properties - after that the problem vanished and no more "server not found"

The way I fixed it was entering the DNS server addresses into the '''TCP/IP''' properties - after that the problem vanished and no more "server not found"